MyBB Community Forums

Full Version: Theme dont work
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi  there was wanting to know if anyone out there could help me with a wee problem i have
i am trying to put a theme onto my new  webby i  have took the theme from a old website i had 
i tried to import it but i get this error message.

The following errors were encountered:
  • MyBB could not find the theme with the file you uploaded. Please check the file is the correct and is not corrupt.
Kind
Regards
Wanderer
^ can you confirm that you have tried importing xml file of the theme ..
or is it zip file you have tried importing ..

if it was xml file then you may upload it somewhere & provide its link so that someone can check
hi there ya its the xml file i am trying to import i uploaded the image folder to the ftp and then tried the xml file but never worked the webby i am trying to put it on is sepclan.online

(01-24-2018, 03:02 PM)thewanderer Wrote: [ -> ]hi there ya its the xml file i am trying to import i uploaded the image folder to the ftp and then tried the xml file but never worked the webby i am trying to put it on is sepclan.online i have also put the xml file here
^ open the xml file in a code editor like notepad++
at the end find </theme - its closing character is missing
replace with </theme> and save the file. try using it
hay just tried that and still dont work
okay. file has a blank line at the beginning. remove that.
that is, first line of the file should begin with <?xml
thanks very much that worked