MyBB Community Forums

Full Version: Missing file? Worked fine yesterday
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
So some background, yesterday I installed mybb onto my windows machine using Xampp. Worked fine and everything worked well and it was visible and worked.

Today, I try to install it onto an Ubuntu VPS and it says that /inc/languages/english/global.lang.php does not exist even though I can clearly find the file in the directory but I also can't find any reference in the file by searching through the entire directory and database for global.lang.

Has anyone come across this before and how do I fix it?

Ok, so simpler fix than I thought. Delete the entire forum, re-copy the files over, don't overwrite but delete and start again.

This is what it took to fix this issue.
It's likely there was a permissions issue on the file - I can't remember how permissions work on Windows as I haven't used Windows for years but it sound slike the file couldn't be read by the system, so it didn't "exist".