MyBB Community Forums

Full Version: Can't post
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm making a site for my teacher and now when I go to make the first post I get this. The account is the owner account. It's the first time I've got this error in my many mybb installs. GIF Below


[Image: owzitu.gif]
The error is: 
Please correct the following errors before continuing:
  • The message is missing. Please enter a message.

No matter how long msg (body) I get the same error
what version of mybb are you running and what version is your theme built on? Use an updated theme.
(09-28-2018, 03:53 PM)Ashley1 Wrote: [ -> ]what version of mybb are you running and what version is your theme built on? Use an updated theme.

Everything is latest - downloaded yesterday

Hello, anyone?
(09-28-2018, 03:53 PM)Ashley1 Wrote: [ -> ]what version of mybb are you running and what version is your theme built on? Use an updated theme.


MySkins themes are a bit crappy. I'm not surprised at this.

I've tested this theme on my localhost machine months ago and I hated it.

(09-28-2018, 03:56 PM)Sowad Wrote: [ -> ]
(09-28-2018, 03:53 PM)Ashley1 Wrote: [ -> ]what version of mybb are you running and what version is your theme built on? Use an updated theme.

Everything is latest - downloaded yesterday

Hello, anyone?

Uninstall that crappy MySkins theme and other themes that you may have.

DO NOT DELETE the Default MyBB theme. Leave that one alone!

Then...

Download this THEME.

Make sure you put ALL IMAGES where it belongs on the website. 

For example: yourwebsite/images/cerise will become your new image folder for the Cerise theme.

Follow the Documentation in the theme for installation.
Hello ;D

Solved ;D

Greetings

Gerriet
This happens when upgrading, it affects custom themes only, not the default theme. The solution is to check your custom templates against the changes list of the upgrade docs.

If you really have this problem on the default theme, then import a new default theme from the latest install package and the problem will be solved.