MyBB Community Forums

Full Version: Plugin problem help me please!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
HEY,
I am trying to install Plugin MySteam Powered all files exists and i went to activate it but it's saying
/home/theescap/public_html/inc/languages/english/admin/mysteam.lang.php does not exist
and this files exists, what should i do now?! I am using latest verison of mybb please help me! i am in trouble..
(09-30-2018, 10:28 AM)iKsu Wrote: [ -> ]HEY,
I am trying to install Plugin MySteam Powered all files exists and i went to activate it but it's saying
/home/theescap/public_html/inc/languages/english/admin/mysteam.lang.php does not exist
and this files exists, what should i do now?! I am using latest verison of mybb please help me! i am in trouble..

First of all, please change your thread title. It's not clear.

Did you copy ALL of the files in the CORRECT folders?

If you miss one or two files, then you will get errors like these.
(09-30-2018, 10:41 AM)Serpius Wrote: [ -> ]
(09-30-2018, 10:28 AM)iKsu Wrote: [ -> ]HEY,
I am trying to install Plugin MySteam Powered all files exists and i went to activate it but it's saying
/home/theescap/public_html/inc/languages/english/admin/mysteam.lang.php does not exist
and this files exists, what should i do now?! I am using latest verison of mybb please help me! i am in trouble..

First of all, please change your thread title. It's not clear.

Did you copy ALL of the files in the CORRECT folders?

If you miss one or two files, then you will get errors like these.

Oh, i found that i forget to add it here ==> /english/admin and the plugins page worked now but i cannot activate it because it's saying This plugin is incompatible with MyBB 1.8.19
How can i fix this please?

That is the plugin
https://github.com/Tanweth/MySteam-Powered
I am unable to activate it, showing me this This plugin is incompatible with MyBB 1.8.19

Hope you help on it... and thanks
(09-30-2018, 10:45 AM)iKsu Wrote: [ -> ]
(09-30-2018, 10:41 AM)Serpius Wrote: [ -> ]
(09-30-2018, 10:28 AM)iKsu Wrote: [ -> ]HEY,
I am trying to install Plugin MySteam Powered all files exists and i went to activate it but it's saying
/home/theescap/public_html/inc/languages/english/admin/mysteam.lang.php does not exist
and this files exists, what should i do now?! I am using latest verison of mybb please help me! i am in trouble..

First of all, please change your thread title. It's not clear.

Did you copy ALL of the files in the CORRECT folders?

If you miss one or two files, then you will get errors like these.

Oh, i found that i forget to add it here ==> /english/admin and the plugins page worked now but i cannot activate it because it's saying This plugin is incompatible with MyBB 1.8.19
How can i fix this please?

That is the plugin
https://github.com/Tanweth/MySteam-Powered
I am unable to activate it, showing me this This plugin is incompatible with MyBB 1.8.19

Hope you help on it... and thanks

You need to have someone update this plugin for 1.8.xx series. 

That plugin is for the 1.6.xx series, therefore, it is not compatible for 1.8.xx series.

Please post this in the correct FORUM HERE.
Finally, i done it alone thanks for no help!