MyBB Community Forums

Full Version: Can't report in mybb 1.8.20
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
I recently upgraded to 1.8.20 and found the report button to be inactive, I tried the old articles on the error but the error was not fixed.
I can confirm this with my MyBB default and custom themes.

The Report button does work here in MyBB.com, but not on my website, though.
Report works fine.
The notice in the snap explains all. Try reporting post of a regular user or link me to a problematic post.
I saw an error appearing on myb.com when I clicked on your post.
For the first time and select the content report as other, It still works fine, but when you click on it for the second time, an error has occurred.
I tested it just fine a moment ago on your post.

The error shown on team members posts is actually correct, as you are unable to report our posts. Is it one specific user group who you are experiencing this with on your forum?
(03-17-2019, 09:35 AM)effone Wrote: [ -> ]Report works fine.
The notice in the snap explains all. Try reporting post of a regular user or link me to a problematic post.

Snap? What snap?
I get the same error "This post either does not exist or is not allowed to be reported." on the default 1.8.20 theme when I try report other peoples post on another site but it works fine on here.
Probably something to do with https://github.com/mybb/mybb/pull/3516

I would suggest trying to disable all plugins to rule that out and see if the error is still present.
(03-17-2019, 12:03 PM)Ben Wrote: [ -> ]Probably something to do with https://github.com/mybb/mybb/pull/3516

I would suggest trying to disable all plugins to rule that out and see if the error is still present.

I tried this on both of my websites and the issue persists even AFTER the plugins were disabled.
Can admins not report admins posts?
Pages: 1 2 3