MyBB Community Forums

Full Version: Rin Editor not displaying anywhere
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have installed and uninstalled the Rin Editor plugin several times and activated and deactivated the plugin, but cannot get the wysiwyg editor to display at all.  I have tried using each of the editor styles in ACP -> Templates & Style but none do anything.  I have checked several of the templates to make sure that the rin code was inserted into the templates and this code is in the newthread and newreply tamplates:  {$rinbutquick}.

I had removed the {$posticons} and {$codebuttons} in each of the templates, but I tried adding them back just in case they could have an effect on the Rin Editor, but that didn't help.

I am at a loss of what else to try, and would appreciate any help anyone can offer in getting the plugin to work.
Will do. I did look through that thread to see if I could find a solution, but could not. Anyway, I will repost in that thread. thank you.