MyBB Community Forums

Full Version: Stable under load
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
The beta seems to work fine under extreme stress. Forced 1000 users on at one time (forced connected), and it seemed to do well. Tested on a VPS with 384MB RAM.
Thanks for this info Schmarvin Wink
I'm curious, does this mean that it has better performance than 1.4 Big Grin ?
Perhaps try to do a 1.4 vs 1.6? I believe that 1.6 is just build on 1.4 and that their are no major core changes but I might be wrong.
Well, 1.4 gave me over a 4.0 load in the stats. 1.6 gives me a bit under 2.0
(06-15-2010, 04:13 AM)Schmarvin Wrote: [ -> ]Well, 1.4 gave me over a 4.0 load in the stats. 1.6 gives me a bit under 2.0

I'd have to question your performance testing methodology then. MyBB 1.6 doesn't represent that much code optimization over MyBB 1.4 (I'm not even sure if it is possible)
does your 1.6 install have the same number of posts as your 1.4 forum?
(06-15-2010, 05:11 AM)pavemen Wrote: [ -> ]does your 1.6 install have the same number of posts as your 1.4 forum?

They were just test forums. Maybe its because they were tested at different times?
you on a dedicated box or shared or VPS? were both 1.4 and 1.6 test forums or just the 1.6? any MyBB tasks set to run when you were testing? Any cron jobs on the server running at the test time?
(06-15-2010, 05:42 AM)pavemen Wrote: [ -> ]you on a dedicated box or shared or VPS? were both 1.4 and 1.6 test forums or just the 1.6? any MyBB tasks set to run when you were testing? Any cron jobs on the server running at the test time?

He states in the first post that he's running it on a VPS
Pages: 1 2