MyBB Community Forums

Full Version: Parse Error line 36 config.php
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Parse error: syntax error, unexpected ';' in /home/xxxxxxx/public_html/rcthq/inc/config.php on line 36

No plugins were installed... any ideas what to do next? Upgrading 1.2.14 to 1.6 Everything else seemed to be okay.
Delete your config.php and remake it with this: [Wiki: Inc/config.php] (Broken link, head over to docs.mybb.com instead)
Yeah thanks Matt, I figured it was something I overlooked, just my human error, but thanks. I'll get it nailed. Hopefully with this and my new restored db of the DB I can try upgrading again.
Thanks Matt, the problem is the config file didn't convert over though I did notice a backup of the config in the directory.

I had to grab the wiki version cut and paste as it said, then add password, username and database info and it went from there after I ftp'd the new file. A workaround I guess, but a great one. Anyhow thanks, I was really sweating bullets on this particular forum upgrade as an open source community of thousands of devs depend on it now.

Hope this info helps others who come across the same path. Thanks again Matt