MyBB Community Forums

Full Version: DenisTT Auto Prun Mod. Does it work?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I set this mod to work with my board, however nobodoy or nothing is getting pruned. Is there any swtich or something?

My current setting is:

This turns on or off the Pruning MOD for the whole board.: ON

Prune Users For Inactivity: If a user is not active for X days, the user account will be deleted with this prune setting. Enter 0 (zero) to disable. : 90

Prune Users With Zero Posts: For users with no posts at all, they will be deleted after X days. Enter 0 (zero) to disable.: 30

Thank you.

EB

P.S. I have MyBB ver 1.1 and plugin ver: 1.0.2
Have you been waiting 90 days? ...

It works fine for me. But there are still some little bugs I mentioned:

http://dennistt.net/forum/showthread.php...n=lastpost
destroyer Wrote:Have you been waiting 90 days? ...

It works fine for me. But there are still some little bugs I mentioned:
how about 30. I have users that never posted anything within last 30 days and they are not pruned. My board is young granted, but there are definately users that did not post anything within 30 days of their registration. They do come one board from time to time but not posting anything. So maybe relevant question is, does the inactivity count base on messages, logging day or registration day?

Thank you for your response.

EB
When your users log in, they are not inactive.. so they won't be pruned, I think.