MyBB Community Forums

Full Version: Issue with upgrade from 1.2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Quote:Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/calummaparsonii.com/public_html/inc/class_core.php on line 18

I get that error when I'm upgrading the forum from 1.2. I don't know what to do...
MyBB 1.6 requires 5.1.0 or above.
(11-26-2010, 10:00 PM)AJS Wrote: [ -> ]MyBB 1.6 requires 5.1.0 or above.

Oh, I see, I'll tell him that.
You need PHP 5.1.0+ on the server to run MyBB 1.6

Who's the host?
(11-26-2010, 10:05 PM)AJS Wrote: [ -> ]You need PHP 5.1.0+ on the server to run MyBB 1.6

Who's the host?

Not really sure lol, it's mainly in dutch, I've told him to contact his host and tell them to upgrade to PHP 5.1.0 or higher.