MyBB Community Forums

Full Version: Captcha image not showing up
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
http://www.mybbadmin.com/

Upon registration, my captcha image is not showing up. I tried to reupload the files and still the same issue. I changed it back to default theme and still the same problem.

GD is installed on my DreamHost Private Server. I am running other MyBB forums just fine.

Any ideas?
Is it enabled in the General Configuration options?? As it's not showing the box around it or anything, it's either disabled in the settings, or the code to show it isn't in the member_register template.
It is disabled at this time. I can enable it if you want? Also, I don't know if it helps but I installed the reCaptcha plugin earlier back, it failed to work as well. Could that have changed something and made the default one fail as well?
Yeah I just checked and it doesn't work when accessed directly: http://www.mybbadmin.com/captcha.php?act...ehash=test

The source of the image shows a number of blank lines at the top of the file, this might be breaking it; can you go to ACP Tools & Maintenance > File Verification > run this and make sure all your files are up to date and no edited/corrupted in some way??
I did as you instructed and in return:

install/resources/upgrade17.php Changed
inc/adminfunctions_templates.php Changed
inc/functions_upload.php Changed
So any ideas? Smile
(12-04-2010, 11:40 PM)kruzzen Wrote: [ -> ]It is disabled at this time. I can enable it if you want? Also, I don't know if it helps but I installed the reCaptcha plugin earlier back, it failed to work as well. Could that have changed something and made the default one fail as well?

If it's disabled it won't show. Enable it and it should show.
It doesn't show at all when I enable it
Try reuploading the CAPTCHA files?
I re-uploaded all files, still the same issue.
Pages: 1 2