MyBB Community Forums

Full Version: Need Help
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I keep getting a

Not Acceptable

An appropriate representation of the requested resource /site/forums/admin/index.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



When i go to a user's profile and try to Edit this user in Admin CP.
Isn't it usually uploaded to /public_html not /site?
From the looks of things you should have a directory in "/site" like "/site/www.yourdomain.com/public_html" Smile

Link?
(12-12-2010, 09:21 AM)Tom K. Wrote: [ -> ]From the looks of things you should have a directory in "/site" like "/site/www.yourdomain.com/public_html" Smile

Link?
http://zerolimitz360.com/site/forums/

that's the site url
Your site loads fine for me, has it resolved its self for you or does it happen intermittently?
(12-12-2010, 09:57 AM)Tim B. Wrote: [ -> ]Your site loads fine for me, has it resolved its self for you or does it happen intermittently?

The site alone is fine its when you go to a user

For an example
http://zerolimitz360.com/site/forums/mem...le&uid=152

Than Click
Edit this user in Admin CP

i get
Not Acceptable

An appropriate representation of the requested resource /site/forums/admin/index.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

and I Run the and all other admins are having the same problem.
Have you tried reuploading the admin directory?
Take a look at this, I believe it's mod_security related http://wiki.mybb.com/index.php/Help:Mod_security
Thanks Everyone I'm working on fixing it now if it doesn't work I will come back and report what it is saying.
If you're on 1.6, and have the 1.6 ACP files, mod_security shouldn't be causing any problems... what's the full URL you're on when you get this error??
Pages: 1 2