MyBB Community Forums

Full Version: Stuck at Theme Insertion
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I just installed mybb on a vistal panel. I got stuck in theme insertion. Is this normal? I'm waiting for the "next" button to appear and its over half an hour now.

[Image: 24xp1eu.jpg]
Refresh and start again, no need to wait for half an hour for something like this. See if it happens again.
(12-15-2010, 09:49 AM)MattRogowski Wrote: [ -> ]Refresh and start again, no need to wait for half an hour for something like this. See if it happens again.

I actually did that. Reinstalled it twice.. and still waiting..
Who's your host?? If it's any good you shouldn't be hitting any sorts of server limits but I can't immediately think of what else would cause it to stop there every time, it's not doing anything terrible processor intensive or anything.
I opened a new account at byethost (coz I don't need to cmod in vista panel =D).
New host account, new forum. So its not hitting my server limit yet.
You chose that host specifically because you don't need to CHMOD...??

And by server limits I meant something like memory limit or execution time.

I'll sign up for an account and see what it does for me.
ok.. please share if you get stuck at theme insertion too...
Installed fine for me.

http://mattrogowski.byethost7.com/mybb/index.php

Download MyBB again, upload the ./install/ folder fresh and try again.
I redownloaded the package and reuploaded them in the server. Now its ok.

Thank you very much!