MyBB Community Forums

Full Version: moderator notice won't go away
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
someone reported a thread on my forums for a spammer so I banned the spammer and then purged all threads/posts for that user. I did all this before checking the reported post as read, but for some reason the notice isn't going away even after running the recount & rebuilds.

any ideas?
And you can't mark the report as read...??
(12-23-2010, 09:54 AM)MattRogowski Wrote: [ -> ]And you can't mark the report as read...??

correct, because it doesn't show the report.

see attachments:
[attachment=20938]
[attachment=20939]
I'm pretty sure this was reported as a bug.
its because of cache problem. in acp->tools&maintenance->perform these actions

cache manager
recount & rebuilt

if i'm sure recount & rebuild is enough
i had a similar problem before but in acp, it says as moderation needed but there are no posts in mod cp of our site account. later i posted about that problem here and asked for task that runs recount & rebuild automatically at specific times ex: every 1/2hr or 1hr
(12-23-2010, 07:52 PM)TheGodFather Wrote: [ -> ]its because of cache problem. in acp->tools&maintenance->perform these actions

cache manager
recount & rebuilt

if i'm sure recount & rebuild i enough
i had a similar problem before but in acp, it says as moderation needed but there are no posts in mod cp of our site account. later i posted about that problem here and asked for task that runs recount & rebuild automatically at specific times ex: every 1/2hr or 1hr

yep. looks like a cache rebuild of the reported posts worked. thanks!