Users browsing this forum: 13 Guest(s)
Forums in '1.6 General Support'
Need help? Start here first.
We have listed quick fixes and solutions to common problems on our docs site. Save your time by reading this first!

- Posts

- Threads

-

1.6 General Support
Thread / Author Replies Views Rating Last Post [asc]
Forum Announcements
    This is an Archived Forum - - - 2008-01-01, 12:00 PM
Normal Threads
   
Solved: 11 Years, 2 Months, 3 Weeks ago Go to first unread post Modify Unread Posts
CodyCFS, 2011-04-17, 04:19 PM
5 2,049
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-18, 05:32 AM
Last Post: CodyCFS
   
Solved: 11 Years, 2 Months, 3 Weeks ago Go to first unread post [img] Error
CodyCFS, 2011-04-17, 04:46 AM
8 3,103
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-18, 05:30 AM
Last Post: CodyCFS
   
Not Solved Go to first unread post subscibing?
sohrabian, 2011-04-18, 03:45 AM
3 1,760
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-18, 05:12 AM
Last Post: Yaldaram
   
Solved: 11 Years, 2 Months, 3 Weeks ago Jump to the post that solved this thread. Go to first unread post Admin panel error
dobbi, 2011-04-17, 05:34 PM
3 1,520
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-18, 04:22 AM
Last Post: dobbi
   
Not Solved Jump to the post that solved this thread. Go to first unread post Unactivated User Accounts?
dj83, 2011-04-17, 02:38 AM
2 2,224
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-18, 04:20 AM
Last Post: dj83
   
Not Solved Go to first unread post [General] hosting
sohrabian, 2011-04-18, 03:39 AM
3 1,481
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-18, 04:01 AM
Last Post: nadlerz
   
Solved: 11 Years, 2 Months, 3 Weeks ago Jump to the post that solved this thread. Go to first unread post After 1.6.3, Bad Message Pops Up
Siege, 2011-04-18, 03:14 AM
3 1,725
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-18, 03:25 AM
Last Post: Nathan Malcolm
   
Not Solved Go to first unread post [How To?] Installing a Plugin
dragonx47, 2011-04-18, 02:24 AM
6 2,290
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-18, 03:15 AM
Last Post: dragonx47
    0 765
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-18, 02:59 AM
Last Post: ufo8mycow
   
Solved: 11 Years, 2 Months, 3 Weeks ago Go to first unread post MyBB Internal Error
Joenn A., 2011-04-18, 01:47 AM
2 1,176
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-18, 02:05 AM
Last Post: Joenn A.
   
Solved: 11 Years, 2 Months, 3 Weeks ago Go to first unread post MyBB Error (44)
WbDev, 2011-04-17, 11:51 PM
3 1,874
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-18, 12:45 AM
Last Post: Noreturn
    2 1,254
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-17, 11:37 PM
Last Post: Renegader
   
Solved: 11 Years, 2 Months, 3 Weeks ago Jump to the post that solved this thread. Go to first unread post How to get rid of RE: TITLE on posts (Pages: 1 2 )
mithokey, 2011-04-16, 04:10 AM
11 4,636
  • 3 Vote(s) - 3.67 out of 5 in Average
2011-04-17, 11:35 PM
Last Post: mithokey
   
Solved: 11 Years, 2 Months, 3 Weeks ago Go to first unread post quick newpoints question
Tempest, 2011-04-17, 11:09 PM
3 1,510
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-17, 11:19 PM
Last Post: Tempest
   
Not Solved Go to first unread post [Upgrading] Question about upgrading 1.6 and IE9 issues (Pages: 1 2 )
Gary Bolton, 2011-04-17, 04:44 PM
16 5,889
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-17, 09:28 PM
Last Post: Tomm M
   
Not Solved Go to first unread post ShopMyBB
Andre R., 2011-04-17, 08:53 PM
6 3,115
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-17, 09:27 PM
Last Post: Andre R.
   
Not Solved Jump to the post that solved this thread. Go to first unread post [Error Message] php warning?
mikew, 2011-04-17, 08:14 AM
8 4,558
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-17, 07:27 PM
Last Post: mikew
   
Solved: 11 Years, 1 Month, 1 Week ago Go to first unread post URLs
awww, 2011-04-17, 06:42 PM
3 1,488
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-17, 07:12 PM
Last Post: Alan S.
    6 2,307
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-17, 05:54 PM
Last Post: crazy4cs
   
Not Solved Go to first unread post [Error Message] MyBB SQL Error after upgrading 1.6.2 to 1.6.3
ripper, 2011-04-17, 05:04 PM
2 1,365
  • 0 Vote(s) - 0 out of 5 in Average
2011-04-17, 05:49 PM
Last Post: Tomm M


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump: