Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Upgrading] 1.6.12 to 1.6.13
Not Solved
Hey, so I recently upgraded from 1.6.12 to 1.6.13 and it upgraded fine EXCEPT the theme. It shows my custom theme is still there and I used force on all users but it isn't working. My custom templates are still their, but the background, header bar, etc are messed up. I CHMOD'ed all of the theme files and cache correctly. Any ideas?

Note my logo and such is still their.
Not Solved
This happened to us going from 1.6.11 to 1.6.12. It seemed to me to be a caching problem.

It did not fix itself until I deleted the theme folders from the server, then re-uploaded them from backup.
Not Solved
I've already tried that :/ No luck. Any other ideas? :<
Not Solved
That happens for some reason sometimes - simply resafe the global.css of your theme without changes.
Support PMs will be ignored!
Not Solved
(2014-05-13, 09:03 PM)King Louis Wrote: That happens for some reason sometimes - simply resafe the global.css of your theme without changes.

Sorry.. But would you mind telling me how or link me to a tutorial..? Not sure what resafe is...
#l33t coder.

Edit: my custom theme doesn't have the global.css (it shows the description but the title isn't their). When I try to edit it, it states you've selected an invalid style sheet.
Edited attachment. Shows not showing tittle (bottom one) and then the error when I press edit.

Attached Files Thumbnail(s)
Not Solved
That's very odd...
When you edit the stylesheet: is it possible to change the name?

Resafe simply means safe again Wink
Support PMs will be ignored!
Not Solved
Nope. When I click properties it states the same error. Is there someone in the file manager where I could rename it?
Not Solved
Not in the file manager, only directly in the database. You need to search in the table "themestylesheets" for an empty name and change it to "global.css" - be sure to only change the name and nothing else. If you're not exactly sure what to do you can give me the login details for your database (not here but in the private inquiries forum) and I'll change it for you tomorrow.
Support PMs will be ignored!
Not Solved
There's no table themestylessheet. Is it perhaps inside another table?
Edit: I'm using phpadmin

Fixed it. In case anyone else gets an error where the global.css is invisible, go into your theme click add new style sheet, name it global.css and choose import from another theme and import the global.css. There ya go! Thanks for help though!
Not Solved
moved post
Best Regards

Forum Jump:

Users browsing this thread: 1 Guest(s)