Jump to the post that solved this thread.
Solved: 6 Years, 11 Months, 3 Weeks ago [Performance] MyCode Editor missing!
#1
Solved: 6 Years, 11 Months, 3 Weeks ago
My myBB MyCode Editor gone after upgrade to 1.8. also all theme button is not showing. I'm using custom theme.

Help! Angel
Reply
#2
Solved: 6 Years, 11 Months, 3 Weeks ago
You need to manually update the templates yourself. Themes and plugins do not automatically update. So you will either have to find a new theme or do manual template editing.
Reply
#3
Solved: 6 Years, 11 Months, 3 Weeks ago
(2014-09-02, 03:29 AM)Yasu Wrote: You need to manually update the templates yourself. Themes and plugins do not automatically update. So you will either have to find a new theme or do manual template editing.

Can you tell me which theme i should update?
Reply
#4
Solved: 6 Years, 11 Months, 3 Weeks ago
I don't know exactly what your missing.
Reply
#5
Solved: 6 Years, 11 Months, 3 Weeks ago
you can use MyBB 1.8's default theme or update templates of your earlier 1.6 version's active theme.


upgrading guidance
Wrote:
Visit your Admin Control Panel, then go to Templates & Style > Templates > Find Updated Templates. This will show you a list of all the templates that have changed during the upgrade.

You can either revert these templates to their default - meaning all the changes you've made to it will be removed - or you can see a Diff Report which will show you exactly what's changed. If you have a custom theme installed, it is probably best that you look at the Diff Report and apply the changes you need.
Reply
#6
Solved: 6 Years, 11 Months, 3 Weeks ago
Can you tell me which Templates i should revert for button missing and code editor issue?
Reply
#7
Solved: 6 Years, 11 Months, 3 Weeks ago
when i upgrade to version 1.8 in my forum editor has disappeared. please, what is the solution?


Attached Files Thumbnail(s)
       
[Image: New_MyBB_Logo.png]
Reply
#8
Solved: 6 Years, 11 Months, 3 Weeks ago
plz provide link of forum and test account...
Reply
#9
Solved: 6 Years, 11 Months, 3 Weeks ago
(2014-09-02, 08:16 AM)HappyPeoples Wrote: when i upgrade to version 1.8 in my forum editor has disappeared. please, what is the solution?

this can happen if you have custom javascripts that can be in conflict with the one that 1.8 has them.

look in "headerinclude" of your template
this:

<script type=text/javascript>
jQuery.noConflict();
</script>
 is not needed anymore ("at least for me")
Reply
#10
Solved: 6 Years, 11 Months, 3 Weeks ago
ekoice, you're a great buddy. i did convert the original to headerinclude. editor now available. the problem is gone.  thank you very much. +rep Rolleyes
[Image: New_MyBB_Logo.png]
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)