Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 10 Months, 1 Week ago Alignment Problem - Can Anyone Help ?
#1
Solved: 4 Years, 10 Months, 1 Week ago
Hi,

Since switching to 1.8 my portal 'post' alignment has gone strange and the user details & avatars are missing - Having tried to solve this problem myself I am now totally at a loss & need help.

A picture speaks a thousand words:

[Image: alignment.jpg]

Thanks.

Note: Please be aware you are looking at a cropped image - Ignore the left hand side, that's the crop and not the issue at all.
Regards, Mike.
Reply
#2
Solved: 4 Years, 10 Months, 1 Week ago
One of your "min-width" is wider then % of container I guess.
But to be shore, give us ( or pm) the url
Reply
#3
Solved: 4 Years, 10 Months, 1 Week ago
What is you url forum?
Reply
#4
Solved: 4 Years, 10 Months, 1 Week ago
Having changed from 'horizontal postbit' to the 'classic postbit' in ACP plus User CP for the first time I notice this:

[Image: alignment-2.jpg]


Help !!

Fyi everything (apart from width - had same issue when width was default 85% too) is default.
Perhaps worth mentioning also is this was an upgrade & not a fresh install.
Regards, Mike.
Reply
#5
Solved: 4 Years, 10 Months, 1 Week ago
Anyone? - this is doing my head in!
Regards, Mike.
Reply
#6
Solved: 4 Years, 10 Months, 1 Week ago
^ your picture is showing MyBB 1.8's stock theme but your forum has a different theme. post a test user account to check
Reply
#7
Solved: 4 Years, 10 Months, 1 Week ago
I have two forums - the one linked to in my sig is fine.

To be honest I would rather not give access.
Regards, Mike.
Reply
#8
Solved: 4 Years, 10 Months, 1 Week ago
^ not asking admin account!
Reply
#9
Solved: 4 Years, 10 Months, 1 Week ago
I'm sure the problem comes from an issue with my 1.6 before upgrading!
Regards, Mike.
Reply
#10
Solved: 4 Years, 10 Months, 1 Week ago
on the portal page, if you want posted by details to align left then
portal_announcement template
<td class="trow2" align="right">
<span class="smalltext">{$lang->posted_by} {$profilelink}  - {$anndate} - {$lang->forum} <a href="{$mybb->settings['bburl']}/{$announcement['forumlink']}">{$announcement['forumname']}</a> {$numcomments}</span>
</td>
change alignment to left in <td class="trow2" align="right">

let me know if I am mistaken about your requirement

portal_announcement_avatar template code
<td class="trow1" style="text-align: center; vertical-align: top;" {$useravatar['width_height']}><img src="{$useravatar['image']}" alt="" {$useravatar['width_height']} /></td>

on your forum portal page, avatar width is taken as 0 - find out the cause

btw, there are two bugs related to MyBB 1.8 portal page
http://community.mybb.com/thread-158488.html
http://community.mybb.com/thread-159049.html
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)