Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 5 Years, 1 Month, 1 Week ago Moderation check boxs or controls not working.
#1
Solved: 5 Years, 1 Month, 1 Week ago
  • Detailed description of your problem, including steps to reproduce if necessary
 In my forum when i go to any board to view the topics or posts and try to click on a topic's or post check box to remove that topic the button at the bottom doesn't increment and if i press it will say no topics or posts were selected.
  • URL to your forum/URL to specific problematic page
    http://mmorpgcreation.com/forum-8.html
  • New installation or upgrade (from which version of MyBB)?
    It is a New installation using a upgraded database from mybb 1.6 that carried over users, topic, boards and posts.
  • Test user account (if it requires additional permissions)
    I will give if needed for this error let me know!
  • Screenshot or error text, verbatim
    [Image: oS9m3Fg.png]
http://i.imgur.com/oS9m3Fg.png
Reply
#2
Solved: 5 Years, 1 Month, 1 Week ago
theme is not made compatible for MyBB 1.8 - code in templates require updating
upgrading guidance Wrote:Visit your Admin Control Panel, then go to Templates & Style > Templates > Find Updated Templates. This will show you a list of all the templates that have changed during the upgrade.

You can either revert these templates to their default - meaning all the changes you've made to it will be removed - or you can see a Diff Report which will show you exactly what's changed. If you have a custom theme installed, it is probably best that you look at the Diff Report and apply the changes you need.
Reply
#3
Solved: 5 Years, 1 Month, 1 Week ago
i get the message

There are currently no templates which have been updated since you last upgraded.
i believe this is because only the database was upgraded then all the other files for the original got removed and only part of the database backed up, users, posts,topic,boards. after upgrading them to the newest then i removed everything and installed as new and put the theme back via the theme manager stuff. the original theme works so umm what templates would that be for the post and the topic moderation selection?
Reply
#4
Solved: 5 Years, 1 Month, 1 Week ago
you can install a new theme compatible with MyBB 1.8 and switch to it until current theme gets fixed

http://community.mybb.com/mods.php?actio...ory=themes
Reply
#5
Solved: 5 Years, 1 Month, 1 Week ago
well I'm trying to fix the theme inline moderation stuff but the theme inline moderation match's the 1.8 themes inline moderation stuff... what am i missing that i might need to look for to change? as everything else works. and whats weird is if i select the select all but that one will work just fine but when i go to choose them individually it won't. Any idea on where i should look in the theme's source that i might have missed?
Reply
#6
Solved: 5 Years, 1 Month, 1 Week ago
^ basically you have to remove minified jquery script code from headerinclude template.
not sure the reason for not working of selected inline moderation. needs to be checked.

as suggested earlier,
it would be better to use a compatible theme for MyBB 1.8 until you fix issues with current theme
Reply
#7
Solved: 5 Years, 1 Month, 1 Week ago
Yeah you are right i removed

<script type="text/javascript" src="http://code.jquery.com/jquery-latest.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

<script>
jQuery.noConflict();
jQuery(document).ready(function($) {

// Search Box 
$('input#quick_search')
.focus(function() {
        $('.search_adv').stop(true, true).fadeIn(100);
})
.blur(function() {
    	$('.search_adv').stop(true, true).fadeOut(100);
});


// Login Button
$('.login').click(function() {
	$('#mask').fadeIn(100);
	$('.model').delay().fadeIn(100);
});


// Model Box
$('#mask, .close').click(function() {
	$('.model').fadeOut(100);
	$('#mask').fadeOut(100);
});
$(window).resize(function(){
        $('.model').css({
                left: ($(window).width() - $('.model').outerWidth())/2,
                top: ($(window).height() - $('.model').outerHeight())/2
         });
});
$(window).resize();

   $(window).bind('scroll', function() {
         if ($(window).scrollTop() > 105) {
             $('#panel').css({
                 position: 'fixed',
                 top: '0px'
             });
         }
         else {
             $('#panel').css({
                 position: 'absolute',
                 top: '105px'
             });         }
    });

// User Links
$('ul.user_links li')
.mouseenter(function() {
        $(this).children('ul').stop(true, true).fadeIn(100);
})
.mouseleave(function() {
        $(this).children('ul').stop(true, true).delay(100).fadeOut(100);
});

});
</script>
And it worked fine however now my user menu no longer works if i remove this hmm any fix i could do to make them work together?


NVM  i fixed it figured out if i add this above

<script type="text/javascript" src="{$mybb->asset_url}/jscripts/jquery.js?ver=1800"></script>

<script type="text/javascript" src="{$mybb->asset_url}/jscripts/jquery.plugins.min.js?ver=1800"></script>
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/general.js?ver=1800"></script>

it works just fine. thank you for your help.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)