[Rejected] Problem with attachment
#11
(2014-11-20, 11:30 AM)Eldenroot Wrote: EDIT:
I test it here... uploaded in chrome and firefox

Check my attachment - same bug here in mybb forum! Sad

Once again its your browser behavior.... check this thread http://community.mybb.com/thread-163111.html
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#12
Yes, it is working in your forum, BUT - here in mybb forum on in my forums it is not working... so tell me why it is working only in your test forum?

Code must be same - my test forum - fresh install
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#13
(2014-11-20, 12:46 PM)Eldenroot Wrote: Yes, it is working in your forum, BUT - here in mybb forum on in my forums it is not working... so tell me why it is working only in your test forum?

Code must be same - my test forum - fresh install

did you check that thread i linked above..... its working here too...
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#14
Yes, it works fine... it is mybb forum.

There must be a problem in browser (my upload from firefox is bugged, your is not). The main problem is how to reproduce it? Which firefox do you use?

I use Firefox latest stable win 8.1 64bit
Google Chrome - latest stable

It happens here in mybb, in my all forums. And in all browsers
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#15
OS: Windows 7 64-bit
Chrome: Version 38.0.2125.111 m (64-bit)
Firefox: Version 33.0 (32-bit)
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#16
I uploaded files from the second PC... same problem so it cannot be my pc related Sad
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#17
Anybody else has this problem? Check this: http://community.mybb.com/thread-162983-...pid1119570
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#18
Hmm, I see that there's an issue but not completly sure how we could fix it. Or even whether we can fix it from our point.
Support PMs will be ignored!
Reply
#19
No problem in phpBB, I dont have any clue how to fix this
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#20
This bug has nothing to do with MyBB as you can see in this FF ticket with lots of comments and duplicates: https://bugzilla.mozilla.org/show_bug.cgi?id=373621 I tested your .pdf files with IPB + latest FF and the same thing happened. Rejecting. Feel feel to share more info if I'm incorrect and missing something, but I'm sure it's impossible (or possible but tricky and not worth it) for us to fix.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)