Jump to the post that solved this thread.
Solved: 6 Years, 6 Months, 3 Weeks ago Add solved and mark as best answer
#1
Solved: 6 Years, 6 Months, 3 Weeks ago
Hello,

i need to add some features in my mybb forum site.


1. solved and not solved features.

[Image: image.png]

2. how to add "mark as best answer" feature

[Image: ss2.png]

thanks you.
Reply
#2
Solved: 6 Years, 6 Months, 3 Weeks ago
http://mattrogowski.co.uk/mybb/plugins/plugin/mysupport
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#3
Solved: 6 Years, 6 Months, 3 Weeks ago
mmadhankumar, the plugin is the right one, but I guess it was destroy666 or .m. who told me that it not will work on 1.8. Mybb (here) have hardcoded many templates to get it working in this forum, so I guess its best to wait to the plugin is updatet
Reply
#4
Solved: 6 Years, 6 Months, 3 Weeks ago
^ there is no harm in trying
Reply
#5
Solved: 6 Years, 6 Months, 3 Weeks ago
Thanks you.

But you are saying this plug in doesn't work in mybb 1.8 but my question is mybb.com using this features in mybb.com 1.8 . How ???
Reply
#6
Solved: 6 Years, 6 Months, 3 Weeks ago
^ just try using it. (see also this recent related thread)
Reply
#7
Solved: 6 Years, 6 Months, 3 Weeks ago
sure. let me test it working fine or not.

am i suggest you to please contact developer of the this plugin and request them to update the plugin for 1.8.3 or future coming higher version 1.8.X

(2014-11-26, 04:16 AM).m. Wrote: ^ just try using it. (see also this recent related thread)
Reply
#8
Solved: 6 Years, 6 Months, 3 Weeks ago
i have install the plugin but it shows " This plugin is incompatible with MyBB 1.8.3 " why it showing like this. and how mybb official forums using this plugin ???
Reply
#9
Solved: 6 Years, 6 Months, 3 Weeks ago
(2014-11-29, 09:47 AM)rajeevrrs55 Wrote: i have install the plugin but it shows " This plugin is incompatible with MyBB 1.8.3 " why it showing like this. and how mybb official forums using this plugin ???

MySupport was created by a MyBB team member for MyBB.com specifically. He needs to update the plugin before a new version can be released.
No longer involved in the MyBB project.
Reply
#10
Solved: 6 Years, 6 Months, 3 Weeks ago
CURRENTLY I NEED THIS PLUGIN FOR MYBB 1.8.X

Mybb also using this plugin in mybb official forum

.m. told me it works. but i showing error " This plugin is incompatible with MyBB 1.8.3 "
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)