Thread Rating:
  • 20 Vote(s) - 4.15 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Square theme
(2015-03-27, 11:12 PM)conner Wrote:
(2015-03-12, 10:36 PM)ScouTy Wrote: 2.
I when translating  vars_envy.lang.php  so I can not open showthread http://forum.mix-shop.eu/showthread.php?...n=lastpost

I am having this issue as well. Any way to put the URL back to the way it was, not with the lastpost in it?

This is of course an issue when the plugin is installed for the theme.

Can you upload the .php file with the custom vars so I can see it?
I don't give support on PM.
Reply
(2015-03-27, 11:19 PM)eNvy Wrote:
(2015-03-27, 11:12 PM)conner Wrote:
(2015-03-12, 10:36 PM)ScouTy Wrote: 2.
I when translating  vars_envy.lang.php  so I can not open showthread http://forum.mix-shop.eu/showthread.php?...n=lastpost

I am having this issue as well. Any way to put the URL back to the way it was, not with the lastpost in it?

This is of course an issue when the plugin is installed for the theme.

Can you upload the .php file with the custom vars so I can see it?

Thanks in advance.

Edit: I think it worked until I changed Square to MCIsolation, but when I changed it back, it was still not working.


Attached Files
.php   vars_envy.lang.php (Size: 2.9 KB / Downloads: 44)
Reply
Move that away for the moment, and try with this.

P.d.: Deactivate and activate when you replace the file.


.php   vars_envy.lang.php (Size: 2.79 KB / Downloads: 58)
I don't give support on PM.
Reply
(2015-03-27, 11:41 PM)eNvy Wrote: Move that away for the moment, and try with this.

P.d.: Deactivate and activate when you replace the file.

I will have to get back with you, but no joke it could be like a week. I leave for vacation tomorrow and I have maintenance being done on my website.

I will try it and get back with you when I can (whether it be tonight, tomorrow, or a week).

Thanks!
~ Conner
Reply
(2015-03-27, 11:45 PM)conner Wrote:
(2015-03-27, 11:41 PM)eNvy Wrote: Move that away for the moment, and try with this.

P.d.: Deactivate and activate when you replace the file.

I will have to get back with you, but no joke it could be like a week. I leave for vacation tomorrow and I have maintenance being done on my website.

I will try it and get back with you when I can (whether it be tonight, tomorrow, or a week).

Thanks!
~ Conner

It's ok man, no problem =).
I don't give support on PM.
Reply
Hi, i use Square theme. I have problem.

[Image: VKSChtr.png]How i fix that?
Reply
(2015-03-27, 10:20 PM)eNvy Wrote:
(2015-03-07, 10:29 AM)amanda2014 Wrote: eNvy, will there be a new version of the Square theme now that myBB 1.8.4 has been released?

I'm gonna check, but I don't think this needs an update, if you want I can update, but I think (Because I don't remember right now) aren't any modifications to any template in the 1.8.4 update.

I would be very grateful if you would update the Square theme now that 1.8.4 has been released.

There were changes made to 54 templates in 1.8.4. Nine of these were templates that Square has made modifications in and were to be found in "Find Updated Templates" after the update:

forumbit_depth2_cat
forumbit_depth2_forum
forumdisplay
headerinclude
header_quicksearch (blank in Square)
header_welcomeblock_guest
header_welcomeblock_member
showthread
showthread_ratethread

Thank you for a great theme! I appreciate if you are able to keep it updated when new update releases are issued by myBB!
Reply
Thanks amanda, I'm gonna see the changes on all the templates and see if this needs a new update.

Edit: Updated to MyBB 1.8.4, the "most" valuable changes are the update to jQuery and someting related to the login box, but nothing more.

Greetings.
I don't give support on PM.
Reply
(2015-03-31, 03:01 AM)eNvy Wrote: Thanks amanda, I'm gonna see the changes on all the templates and see if this needs a new update.

Edit: Updated to MyBB 1.8.4, the "most" valuable changes are the update to jQuery and someting related to the login box, but nothing more.

Greetings.

Thanks for the updated version! I notice it says (dev) and not (stable). What does this imply? Is it not a stable version?
Reply
you can use the old version this theme for 1.8.4
no need to update Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)