Thread Rating:
  • 11 Vote(s) - 4.27 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] DVZ Shoutbox 2.3.3
I hope this gets updated to go with the badword filter
Reply
hi
not show The message Next send
show The message in Archive
plzzz help me Sad

   
   

forum: http://forum.barato.ir/index.php
Reply
I see you gave some resolution to someone who posted a screenshot saying their forum looks like this: http://gyazo.com/46ca456f3e61ff36789385fc79c9ee9c
Obviously, mines does too. I followed the install instructions, adding the CSS to global.css, but that didn't work :/
Reply
(2015-04-06, 06:37 PM)Patchy the Pirate Wrote: I hope this gets updated to go with the badword filter
The badword filter support will be included in the next release.

(2015-04-07, 11:46 AM)barato.ir Wrote: hi
not show The message Next send
show The message in Archive
plzzz help me  Sad


forum: http://forum.barato.ir/index.php
That's likely a JavaScript issue on the index (or a conflict with another plugin or modification).

(2015-04-12, 04:17 PM)Nemmy Wrote: I see you gave some resolution to someone who posted a screenshot saying their forum looks like this: http://gyazo.com/46ca456f3e61ff36789385fc79c9ee9c
Obviously, mines does too. I followed the install instructions, adding the CSS to global.css, but that didn't work :/
Check if your CSS file that is being served indeed contains the new rules (CloudFlare can delay the updates) and whether they are being applied using the browser's Inspect element tool.
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply
(2015-04-12, 04:32 PM)Devilshakerz Wrote:
(2015-04-06, 06:37 PM)Patchy the Pirate Wrote: I hope this gets updated to go with the badword filter
The badword filter support will be included in the next release.


(2015-04-07, 11:46 AM)barato.ir Wrote: hi
not show The message Next send
show The message in Archive
plzzz help me  Sad


forum: http://forum.barato.ir/index.php
That's likely a JavaScript issue on the index (or a conflict with another plugin or modification).


(2015-04-12, 04:17 PM)Nemmy Wrote: I see you gave some resolution to someone who posted a screenshot saying their forum looks like this: http://gyazo.com/46ca456f3e61ff36789385fc79c9ee9c
Obviously, mines does too. I followed the install instructions, adding the CSS to global.css, but that didn't work :/
Check if your CSS file that is being served indeed contains the new rules (CloudFlare can delay the updates) and whether they are being applied using the browser's Inspect element tool.

I dont know what I'm looking for in the Inspect Element. If it's all the CSS text that I just pasted, then no it's not there.
Reply
(2015-04-12, 04:53 PM)Nemmy Wrote: I dont know what I'm looking for in the Inspect Element. If it's all the CSS text that I just pasted, then no it's not there.

You can try purging the cache in the CloudFlare panel; if that doesn't help, provide a link to your forum and set the view permissions for guests so i could see what's wrong.
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply
When I add the php file into the plugins directory, it causes the list of plugins under Configurations > Plugins to just disappear...

Tried this on a 1.6 > 1.8 updated mybb forum and a clean install 1.8 forum...



Screenshots below showing when all files are uploaded and when all files apart from the actual plugin file...



Please advise?


Edit: My cPanel wasn't set to use php 5.4

Second issue though, It works when i put {$dvz_shoutbox} into the index template, but I want it on my portal template, but when I put it anywhere else it doesn't appear?!

Any reason why?


Attached Files Thumbnail(s)
       
Reply
(2015-04-14, 07:31 AM)pink_panther Wrote: Second issue though, It works when i put {$dvz_shoutbox} into the index template, but I want it on my portal template, but when I put it anywhere else it doesn't appear?!

Any reason why?

I'm having the same issue. It's not really a problem, but it would be nice to have the shoutbox on other pages on the site  e.g. Show Thread.
Reply
(2015-04-18, 03:26 PM)sam.boyer Wrote:
(2015-04-14, 07:31 AM)pink_panther Wrote: Second issue though, It works when i put {$dvz_shoutbox} into the index template, but I want it on my portal template, but when I put it anywhere else it doesn't appear?!

Any reason why?

I'm having the same issue. It's not really a problem, but it would be nice to have the shoutbox on other pages on the site  e.g. Show Thread.

You would need to add a proper hook. In case of the portal page: http://community.mybb.com/thread-156080-...pid1143986
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply
(2015-04-18, 03:35 PM)Devilshakerz Wrote: You would need to add a proper hook. In case of the portal page: http://community.mybb.com/thread-156080-...pid1143986

Thanks, but I can't find where to put the code to add the hook. I can't see an index_end hook either :/
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)