Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 6 Months, 1 Week ago Password Required
#1
Solved: 4 Years, 6 Months, 1 Week ago
Hi,

I recently installed MyBB for the first time. The version is 1.8.4 and is set to a subdomain. When opening individual forums, it asks for a password: "The administrator has required it so that a password is required for access to this forum." In the admin control panel, I made sure to erase an password in the "Forum Password" field. However, it still prompts for a password when opening each individual forum.

Thanks in advanced
Reply
#2
Solved: 4 Years, 6 Months, 1 Week ago
obviously password is not removed. try it again. may be there is a glitch in writing to the database ..
Reply
#3
Solved: 4 Years, 6 Months, 1 Week ago
(05-07-2015, 04:00 AM).m. Wrote: obviously password is not removed. try it again. may be there is a glitch in writing to the database ..

Password is definitely removed and saved in the config (tried about 20 times). If there is a glitch writing to the DB, how can I fix it?

Checked the database and there aren't any passwords in the fields

http://content.screencast.com/users/acam...-00.16.png
Reply
#4
Solved: 4 Years, 6 Months, 1 Week ago
^ you can check forums table in the database and wipe out password if it is there
Reply
#5
Solved: 4 Years, 6 Months, 1 Week ago
I got it.. I went into the table forum_datacache, deleted a lingering password for the category and set the value before it to 0.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)