Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 3 Months, 4 Weeks ago [General] Every username is "taken"
#1
Solved: 4 Years, 3 Months, 4 Weeks ago
On registration any username that you put in it claims that it is already taken. How do I fix this?
Reply
#2
Solved: 4 Years, 3 Months, 4 Weeks ago
What plugins are you using?
Reply
#3
Solved: 4 Years, 3 Months, 4 Weeks ago
(07-20-2015, 05:39 PM)dragonexpert Wrote: What plugins are you using?

BAM (Board Announcements Manage), Favorite Threads, Guest Warn, IP Ghost, MyTabs, NewPoints, OUGC Additional Usergroup Images, OUGC Awards, Template Conditionals, Public Ban Reason, Spoiler MyCode, Staff Page, Style Your Nick, Thank You/Like System, Username Change Approval Limit and History, and Welcome PM/Email
Reply
#4
Solved: 4 Years, 3 Months, 4 Weeks ago
can we have your forum url .. looks like general.js file is missing or modified.

run file verification tool available at tools & maintenance section of admin panel to find missing / changed files.
ignore files reported from install folder & its subfolders. you have to replace reported files from MyBB source files
pack
of your forum's version. (if you are using Google SEO plugin then do not replace ~/inc/functions.php file)
Reply
#5
Solved: 4 Years, 3 Months, 4 Weeks ago
(07-20-2015, 05:54 PM).m. Wrote: can we have your forum url .. looks like general.js file is missing or modified.  

run file verification tool available at tools & maintenance section of admin panel to find missing / changed files.
ignore files reported from install folder & its subfolders. you have to replace reported files from MyBB source files
pack
of your forum's version. (if you are using Google SEO plugin then do not replace ~/inc/functions.php file)

The URL is:
http://silentforums.tk

And I am very confused.
Reply
#6
Solved: 4 Years, 3 Months, 4 Weeks ago
^ is file verification tool functioning ? if it is working then what is the result ?
Reply
#7
Solved: 4 Years, 3 Months, 4 Weeks ago
(07-20-2015, 06:08 PM).m. Wrote: ^ is file verification tool functioning ? if it is working then what is the result ?

The result is:
inc/functions.php
jscripts/general.js
Reply
#8
Solved: 4 Years, 3 Months, 4 Weeks ago
Reupload jscripts/general.js to your forum.
Reply
#9
Solved: 4 Years, 3 Months, 4 Weeks ago
(07-20-2015, 07:26 PM)dragonexpert Wrote: Reupload jscripts/general.js to your forum.

Still says every username is taken.

EDIT:
I have also tried functions.php but that has not helped either.
Reply
#10
Solved: 4 Years, 3 Months, 4 Weeks ago
I registered without any problem.. Reload your cache to load the updated jscripts/general.js file, which was most likely the cause.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)