Not Solved [Error Message] Uploading avatars won't work.
#1
Not Solved
I've tried uploading avatars but it won't work. uploads and uploads/avatars are both chmod to 777. Avatar shows like this (http://prntscr.com/7yvyjj) after uploading. I have deactivated all plugins but to no help. Any fix to this? Thank you.

EDIT: Uploaded avatar is successfully uploaded to uploads/avatars folder. Problem is, forum's not loading them. Any idea why?
Reply
#2
Not Solved
What's your board URL? Provide the results of ACP -> Tools & Maintenance -> File Verification and your list of plugins.
Reply
#3
Not Solved
(2015-08-01, 06:03 PM)Destroy666 Wrote: What's your board URL? Provide the results of ACP -> Tools & Maintenance -> File Verification and your list of plugins.

-removed-

install/images/active.png	Missing
install/images/inactive.png	Missing
install/images/index.html	Missing
install/images/submit_bg.png	Missing
install/images/tcat.png	Missing
install/images/thead.png	Missing
install/index.php	Missing
install/resources/adminoptions.xml	Missing
install/resources/adminviews.xml	Missing
install/resources/index.html	Missing
install/resources/language.lang.php	Missing
install/resources/mybb_theme.xml	Missing
install/resources/mybb_theme_colors.xml	Missing
install/resources/mysql_db_inserts.php	Missing
install/resources/mysql_db_tables.php	Missing
install/resources/output.php	Missing
install/resources/pgsql_db_tables.php	Missing
install/resources/settings.xml	Missing
install/resources/sqlite_db_tables.php	Missing
install/resources/tasks.xml	Missing
install/resources/upgrade1.php	Missing
install/resources/upgrade10.php	Missing
install/resources/upgrade11.php	Missing
install/resources/upgrade12.php	Missing
install/resources/upgrade13.php	Missing
install/resources/upgrade14.php	Missing
install/resources/upgrade15.php	Missing
install/resources/upgrade16.php	Missing
install/resources/upgrade17.php	Missing
install/resources/upgrade18.php	Missing
install/resources/upgrade19.php	Missing
install/resources/upgrade2.php	Missing
install/resources/upgrade20.php	Missing
install/resources/upgrade21.php	Missing
install/resources/upgrade22.php	Missing
install/resources/upgrade23.php	Missing
install/resources/upgrade24.php	Missing
install/resources/upgrade25.php	Missing
install/resources/upgrade26.php	Missing
install/resources/upgrade27.php	Missing
install/resources/upgrade28.php	Missing
install/resources/upgrade29.php	Missing
install/resources/upgrade3.php	Missing
install/resources/upgrade30.php	Missing
install/resources/upgrade31.php	Missing
install/resources/upgrade32.php	Missing
install/resources/upgrade33.php	Missing
install/resources/upgrade4.php	Missing
install/resources/upgrade5.php	Missing
install/resources/upgrade6.php	Missing
install/resources/upgrade7.php	Missing
install/resources/upgrade8.php	Missing
install/resources/upgrade9.php	Missing
install/resources/usergroups.xml	Missing
install/stylesheet.css	Missing
install/upgrade.php	Missing

Plugin list - http://prntscr.com/7zw6et

Avatar upload won't work if I upload the file directly, although the URL upload works. Don't know why. Plus, error still persists if I disable OUGC awards.
Reply
#4
Not Solved
PM me a testing admin account.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)