Jump to the post that solved this thread.
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 6 Months, 1 Week ago While Update to 1.8.6 Admin Panel can't login
#1
Solved: 4 Years, 6 Months, 1 Week ago
While Update to MyBB 1.8.6 Admin Panel can't login

Hi Support Team of MyBB Forums.

To Report to Upgrade Two Forums with version 1.8.5 to MyBB 1.8.6

Steps:
1. Download the MyBB 1.8.6  Changed Files Package
2. Unzip and Upload Files to MyBB Folder
3. Follow the Docs Upgrading Instructions
4. Go to Install/upgrade.php

Run The Script... and Run Upgrade... 
Star to work but... in few seconds, It goes blank Pages!
Now, I can not enter the panel Admin...

"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request."

Can CHeck the Video: Display the Two Forums OnLine
1. Forum We11World, can't login Panel admin but forum OnLine its ok 
2. New Forum installed, can't login Panel admin but forum OnLine its ok





- Now do not know if this updated forum because to upgrade need login to update MySql Database.
- The Change Files Package its Ok in the server
- To complete the Upgrade need Login admin but can't!


Maybe its the Hosting...  "Internal Server Error

in previous releases this error did not show

Nevermind, Just want to Report that!

Cordial Saludo 
Blush
Reply
#2
Solved: 4 Years, 6 Months, 1 Week ago
Did you check the error log? If yes, please provide the error message which causes this.

Also check: http://community.mybb.com/thread-178452-...pid1183190
Reply
#3
Solved: 4 Years, 6 Months, 1 Week ago
Try using a different browser.
Same thing happened to me using Chrome.  And it is persistent.
I can log into the ACP but from there cannot access anything.  It puts me back at the password screen.
Works okay in FireFox.
Please respond here with results.
Reply
#4
Solved: 4 Years, 6 Months, 1 Week ago
look the inc/setting.php file.
cookies and site name can be wrong.
Reply
#5
Solved: 4 Years, 6 Months, 1 Week ago
(2015-09-14, 10:18 AM)Destroy666 Wrote: Did you check the error log? If yes, please provide the error message which causes this.

Also check: http://community.mybb.com/thread-178452-...pid1183190

The Error Log can not see because when enter to Admin Panel display a Blank Page!


Note: 
Intall a New Native ForumMyBB 1860 The Forum Board and process install Its Ok. 
But in the moment to acces to the Admin Panel can not login, Same error video example.

"500 Internal Server Error" When try to Login in Admin Panel


(2015-09-14, 03:12 PM)CloudyBright Wrote: Try using a different browser.
Same thing happened to me using Chrome.  And it is persistent.
I can log into the ACP but from there cannot access anything.  It puts me back at the password screen.
Works okay in FireFox.
Please respond here with results.

Test with different Browser and Operating System, in other computers but the error its the same:

"500 Internal Server Error" When try to Login in Admin Panel

(2015-09-14, 03:51 PM)utku618 Wrote: look the  inc/setting.php file.
cookies and site name can be wrong.

Check the file and upload from backup of my Localhost but the error its the same:

"500 Internal Server Error" When try to Login in Admin Panel


Note: 
Intall a New Native ForumMyBB 1860 The Forum Board and process install Its Ok. 
But in the moment to acces to the Admin Panel can not login, Same error video example.

"500 Internal Server Error" When try to Login in Admin Panel
Reply
#6
Solved: 4 Years, 6 Months, 1 Week ago
Temporal Solution:

Restore from BackUp Files 1805:

inc/db_base.php
inc/db_mysql.php
inc/db_mysqli.php


Now Can Login and enter to Admin Panel!
Reply
#7
Solved: 4 Years, 6 Months, 1 Week ago
I've got the same issue while upgrading from mybb 1.6 to 1.8.6 ... everything was ok, but i just  cannot login to my admin cp (in the forum i can, with my admin rights, but when I try to go to admin cp, this issue appear - HTTP 500 internal server error)

also I've tried to restore my admin account from this link http://docs.mybb.com/1.8/administration/...in-account but nothing happy happened ....   Lightbulb
Reply
#8
Solved: 4 Years, 6 Months, 1 Week ago
(2015-09-20, 05:46 PM)baziili Wrote: I've got the same issue while upgrading from mybb 1.6 to 1.8.6 ... everything was ok, but i just  cannot login to my admin cp (in the forum i can, with my admin rights, but when I try to go to admin cp, this issue appear - HTTP 500 internal server error)

also I've tried to restore my admin account from this link http://docs.mybb.com/1.8/administration/...in-account but nothing happy happened ....   Lightbulb

Hi Baziili
The error [HTTP 500 internal server error] for my, the temporal solution was Restore the files:

Restore from BackUp Files 1805:
inc/db_base.php
inc/db_mysql.php
inc/db_mysqli.php

Now Can Login and enter to Admin Panel
But I do not know if it works for other usershopefully someone can report this.

Note: Now, Can Login to Admin Panel but its better wait for a fix or new release upgrade
Note 2: The Documentation of restore your admin account, I think it's for another occasion because the upgrade process not change your user id or pass.
Reply
#9
Solved: 4 Years, 6 Months, 1 Week ago
(2015-09-20, 08:12 PM)DiegoPino Wrote:
(2015-09-20, 05:46 PM)baziili Wrote: I've got the same issue while upgrading from mybb 1.6 to 1.8.6 ... everything was ok, but i just  cannot login to my admin cp (in the forum i can, with my admin rights, but when I try to go to admin cp, this issue appear - HTTP 500 internal server error)

also I've tried to restore my admin account from this link http://docs.mybb.com/1.8/administration/...in-account but nothing happy happened ....   Lightbulb


Restore from BackUp Files 1805:
inc/db_base.php
inc/db_mysql.php
inc/db_mysqli.php
I think this for me will not work, I've updated from 1.6, not from 1.8.5 Smile

hello,

it's anybody from the mybb support staff here?
Reply
#10
Solved: 4 Years, 6 Months, 1 Week ago
Hello myBB guys,

is there a solution yet for this issue?

I've still can't login to my admin panel....
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)