Jump to the post that solved this thread.
Solved: 5 Years, 9 Months, 3 Weeks ago Plugin page won't load
#1
Solved: 5 Years, 9 Months, 3 Weeks ago
I have installed these three plugins and now the plugin page won't load.

New Points
Shop 1.8
Subscriptions

I came across this fix but still have the same problem.

http://community.mybb.com/thread-178452-...pid1191047
[Image: sig2.jpg]
Reply
#2
Solved: 5 Years, 9 Months, 3 Weeks ago
This user has been denied support. This user has been denied support.
Remove hello.php from plugins directory.
Reply
#3
Solved: 5 Years, 9 Months, 3 Weeks ago
Check your error logs.
No longer involved in the MyBB project.
Reply
#4
Solved: 5 Years, 9 Months, 3 Weeks ago
(2015-11-28, 03:07 PM)Skryptec Wrote: Remove hello.php from plugins directory.

I don't think that has anything to do with my problem.
I did try remove it and see an still having the same problem.

(2015-11-28, 03:35 PM)Nathan Malcolm Wrote: Check your error logs.

I have checked the Cpanel error logs but they show empty.
[Image: sig2.jpg]
Reply
#5
Solved: 5 Years, 9 Months, 3 Weeks ago
Quote:a plugin could be faulty
some of plugins files location could be incorrect
a plugin file could be corrupt / broken

move all plugin files to a temporary folder (eg. inc/temp )
and move back selective files to plugins folder & check loading of plugins page sequentially ..

ps : suspecting newpoints plugin & shop plugin - issue due to incorrect locations or sql incompatibility
Reply
#6
Solved: 5 Years, 9 Months, 3 Weeks ago
Hi iAndrew,

please open all plugin main files in editor (eg.: Notepad++) to edit and remove a closing "?>" (if there is one) from the last script line.
Reply
#7
Solved: 5 Years, 9 Months, 3 Weeks ago
Ok the person whos site it is has found this in one of her logs.

---
Type: 20
File:  (Line no. 0)
Message
SQL Error: 2013 - Lost connection to MySQL server during query
Query:
                        SELECT `TABLE_NAME` FROM INFORMATION_SCHEMA.TABLES
                        WHERE `TABLE_TYPE` = 'BASE TABLE'
                        AND `TABLE_NAME` LIKE 'mybb_mybblog_articles'

[Image: sig2.jpg]
Reply
#8
Solved: 5 Years, 9 Months, 3 Weeks ago
^ can't say that is the main cause. you may rename mybbblog plugin file (.php file as .old file) and check
Reply
#9
Solved: 5 Years, 9 Months, 3 Weeks ago
No it didn't fix it by renaming it.

(2015-11-28, 05:07 PM)SvePu Wrote: Hi iAndrew,

please open all plugin main files in editor (eg.: Notepad++) to edit and remove a closing "?>" (if there is one) from the last script line.

Didn't work either, removed all three in the plugin files.
[Image: sig2.jpg]
Reply
#10
Solved: 5 Years, 9 Months, 3 Weeks ago
^ the issue could be from one of newly added plugin files. have you checked by renaming those files ?
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)