Not Solved Contact.php and "Send {$user} an email." not working on SMTP mail
#1
Not Solved
I have SMTP mail on my forums I enabled it from here: ACPBoard SettingsMail Settings. And when a user registers then the SMTP mail works just fine same with reset password but when I try to send an email on contact.php then it doesn't send a and yes I added the contact email... Also "Send {$user} an email." on a users profile doesn't work either and I checked my System Mail Log and there was no new errors :/
Reply
#2
Not Solved
(2016-12-12, 02:19 AM)GoldenBB Wrote: I have SMTP mail on my forums I enabled it from here: ACPBoard SettingsMail Settings. And when a user registers then the SMTP mail works just fine same with reset password but when I try to send an email on contact.php then it doesn't send a and yes I added the contact email... Also "Send {$user} an email." on a users profile doesn't work either and I checked my System Mail Log and there was no new errors :/

Hi! 

ACP > Board Settings > Mail Settings. set smtp mail. 

My settings like that: 

Smtp Host name: smtp.mysitename.com
Smtp Port: 587
Smtp user name: cpanel username
smtp password: cpanel password
No encryption.

They works for me
Reply
#3
Not Solved
What SMTP Service are you using? There might be additional steps to get sending domains and users verified. I might be able to provide further information but I need to know that first Smile
Software Engineer specializing in C# Program Development
Reply
#4
Not Solved
How can i learn what smtp service i am using Big Grin
Reply
#5
Not Solved
(2016-12-23, 08:10 PM)ucanmoruk Wrote: How can i learn what smtp service i am using Big Grin

Who provides your SMTP Service? Who do you buy service from? I.e. Which provider? Sendgrid? Amazon? Your host? Someone else?
Software Engineer specializing in C# Program Development
Reply
#6
Not Solved
(2016-12-24, 01:54 AM)Deatives Wrote:
(2016-12-23, 08:10 PM)ucanmoruk Wrote: How can i learn what smtp service i am using Big Grin

Who provides your SMTP Service? Who do you buy service from? I.e. Which provider? Sendgrid? Amazon? Your host? Someone else?

It will most likely be his hosts SMTP service.
Check out all my submissions here - click me
MyBB support at it's finest. 
Reply
#7
Not Solved
(2016-12-23, 07:32 PM)ucanmoruk Wrote:
(2016-12-12, 02:19 AM)GoldenBB Wrote: I have SMTP mail on my forums I enabled it from here: ACPBoard SettingsMail Settings. And when a user registers then the SMTP mail works just fine same with reset password but when I try to send an email on contact.php then it doesn't send a and yes I added the contact email... Also "Send {$user} an email." on a users profile doesn't work either and I checked my System Mail Log and there was no new errors :/

Hi! 

ACP > Board Settings > Mail Settings. set smtp mail. 

My settings like that: 

Smtp Host name: smtp.mysitename.com
Smtp Port: 587
Smtp user name: cpanel username
smtp password: cpanel password
No encryption.

They works for me

I did that... And like I said it sends the user an email when they register on my forums and when they request a password reset but when they try to send a user a email they'll receive no email, same on contact.php when the user submits the form it doesn't send the email. Please read carefully next time!
Reply
#8
Not Solved
If the user is using the contact form check in your ACP settings in the event you have another email set up for getting Contact Us emails.
Check out all my submissions here - click me
MyBB support at it's finest. 
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)