Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years, 9 Months, 3 Weeks ago Category & Forums link / Unable to post
#1
Solved: 2 Years, 9 Months, 3 Weeks ago
Hello all,

I'm a new MyBB user and need to ask for help with three issues I've come across which may well be related.

First off here are the site details:

Log In Page
[url=http://www.channeledreflections.net/forum/index.php][/url]
Log in with:

Username: test
Password: abc123

The issues I have are that I'm unable to post in any of the forums either as Admin or the test user, it takes me to a page on my website which doesn't exist.  The same happens when the Category heading is clicked and the forum heading is clicked.  This happens with both Firefox and Chrome.  I've had another look at the permissions and I think they're ok.  I've also tried using the default theme and same issue occurs.

Any help is greatly appreciated, thanks in advance.
Reply
#2
Solved: 2 Years, 9 Months, 3 Weeks ago
Do you have Wordpress installed on your main website? Wordpress .htaccess rewriting on the homepage is probably interfering with that of your forum. I can guarantee if you turn off Search Engine Friendly URLs in MyBB, your links will work.

Try checking the .htaccess in your /forum/ directory, check that MyBB can write to it.
Founder of Surreal, proud MyBB user for 8 years!
Website | Forums
Reply
#3
Solved: 2 Years, 9 Months, 3 Weeks ago
Yes, I do Downfall, and you're absolutely right. Turned off Search Engine Friendly URLs and all is working perfectly now. Thank you so much Smile
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)