Jump to the post that solved this thread.
Not Solved Whole category disappeared from home page, unable to get it to show again :(
#1
Not Solved
A whole category/section of forum has 'disappeared' from home page - still shows in Admin control panel, but whatever I do (ticked 'active' box, tried adjusting display order etc) it won't show.

Any ideas please people?  Thanks if you can help.
Reply
#2
Not Solved
would you like to PM me temporary access to forum admin panel & your web host control panel
(with access to database) - if required, you can give your own credentials & change them later
Reply
#3
Not Solved
I'd love to .m. but am just about to go out!  Could it wait till later, or tomorrow pls?
Reply
#4
Not Solved
^ yes, you can PM me tomorrow. Also now it is late night for me ..
Reply
#5
Not Solved
(2017-03-25, 04:44 PM).m. Wrote: ^ yes, you can PM me tomorrow. Also now it is late night for me ..

Oh right, sorry! Are you west (US?) or E of UK?
Reply
#6
Not Solved
(2017-03-25, 04:44 PM).m. Wrote: ^ yes, you can PM me tomorrow. Also now it is late night for me ..

Sorry .m., completely forgot about this next day; and Monday had to visit dentist urgently for abcess on tooth, spent nearly all day in town, too late (your night-time) when I got back.

However, thought if I added a reply to one of the threads in the category (Archive) it might somehow 'appear' it. Was on my way to do that, but looked at permissions first - noticed that all were ticked apart from "allow html" so ticked ('checked', for Americans!) that too - and hallelujah, the category magically appeared again!!

So, appreciate your kind offer, but all is now sorted, thanks!

(copy posted on other thread also, as I commented on it also in the 'myBB older versions' location.)

I'll mark myself as best answer then  Big Grin

Hope others in same predicament might find it helpful.
Reply
#7
Not Solved
^ it looks good to have the forum back Smile
however disallowing html could not be the reason for its disappearing !
moreover we do not recommend to allow html in posting.
if html posting is a necessity then only trusted users & trusted user groups should have that privilege.
we use a plugin (eg. HTML in Posts) for such requirement.
Reply
#8
Not Solved
Oh, right, ta! What's bad about html then?

Luckily, all our members are trustworthy I'd say, otherwise they'd not be allowed to remain members.
Reply
#9
Not Solved
Layouts can be completely broken; external applications, which may not be safe, can be embedded. There are probably other reasons as well that I can't think of right now.
Reply
#10
Not Solved
OK, thanks for the info.

Why would the category suddenly re-appear as soon as I did that though, if it wasn't the cause?

Our members wouldn't do anything damaging intentionally.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)