Jump to the post that solved this thread.
Not Solved MyBB Forums broke.
#1
Not Solved
Hello everyone!

I have been a long user of the MyBB software for around 2 years now and love it!
The reason I come here today to make a thread is because I was messing around with my forums last night trying to make myself a super admin (i found how to using this guide) but it seems I have broken my forums.  Take a look: https://www.unseenmc.com/forums/portal.php
I have tried reverting the config back (the file i edited last night.  I was the second user on the forums therefor I was not super admin by default so I edited the value to be '1,2' as the guide said) but it did nothing.  I am starting to think it was the way the file was handled when it when from the web servers OS to my computers OS.
Anyone got any other ideas?
[b]MyBB Version - 1.8.6
PHP Version - 5.6.30
SQL Engine - MySQLi 5.5.5
[/b]
Reply
#2
Not Solved
Did u make sure u did it in '1'; instead of doing ''1; or '1; I did this and it broke my site
Reply
#3
Not Solved
Here is what is in my config.php:
$config['super_admins'] = '1';
I really need a fix. Sad
Reply
#4
Not Solved
Yeah that seems right did u accidentally edit or like delete something else

Another thing that can cause your forums to look like that is incorrect cookie settings
Reply
#5
Not Solved
I don't think so...

Ok so basically, i transferred my forums to a new host recently. I kept a backup of the old forums on the old host. I just went to view it and saw this: http://www.unseenmc.esy.es/archive/forums/portal.php
It is the same. Could this be a mybb problem?

I fixed it!
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)