Jump to the post that solved this thread.
Solved: 5 Years, 3 Weeks ago Your PluginLibrary is too old. Please download and install the new version.
#1
Solved: 5 Years, 3 Weeks ago
Hello. I am trying to activate google seo 1.8.1 which i believe the latest one

i am getting this error

Your PluginLibrary is too old. Please download and install the new version.

my software is

mybb :  1.8.12

php : 7.1.1

mysql :  MySQLi 5.7.18
Pokemon Style With Lots Of Maps Monster MMORPG Game Developer
Reply
#2
Solved: 5 Years, 3 Weeks ago
https://github.com/frostschutz/MyBB-PluginLibrary
What goes around comes around
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)