Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 1 Year, 2 Months, 3 Weeks ago Moderating Threads / Posts
#1
Solved: 1 Year, 2 Months, 3 Weeks ago
Hi there, I'm having an issue with my forum (1.8.14)  with moderating multiple posts within a thread or multiple threads.

I don't seem to be able to use the tickboxes to moderate multiple threads/posts, the counter doesn't rise and I get a message saying "Sorry, but you did not select any posts to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some posts and try again."

I have tried the fix my changing the java script to 1810 and it's not worked so I seem to be at a bit of a loss. A search of this support forum seemed to bring up no results too. Any help is greatly appreciative!

EDIT: (Forum URL)
Reply
#2
Solved: 1 Year, 2 Months, 3 Weeks ago
What do you have in your Show Thread Templates -> showthread_inlinemoderation?
Reply
#3
Solved: 1 Year, 2 Months, 3 Weeks ago
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/inline_moderation.js?ver=1813"></script>
<form action="moderation.php" method="post" style="margin-top: 0; margin-bottom: 0;" id="inlinemoderation_options">
<input type="hidden" name="my_post_key" value="{$mybb->post_code}" />
<input type="hidden" name="tid" value="{$tid}" />
<input type="hidden" name="modtype" value="inlinepost" />
<span class="smalltext"><strong>{$lang->inline_post_moderation}</strong></span>
<select name="action" id="inlinemoderation_options_selector">
{$standardposttools}
{$customposttools}
</select>
<input type="submit" class="button" name="go" value="{$lang->go} ({$inlinecount})" id="inline_go" />&nbsp;
<input type="button" class="button" onclick="inlineModeration.clearChecked();" value="{$lang->clear}" />
</form>
<script type="text/javascript">
<!--
	var go_text = "{$lang->inline_go}";
	var all_text = "{$threadcount}";
	var inlineType = "thread";
	var inlineId = {$tid};

	$("#inlinemoderation_options_selector").change(function() {
		$("#inlinemoderation_options").submit();
	})
// -->
</script><br />
Reply
#4
Solved: 1 Year, 2 Months, 3 Weeks ago
Have you tried disabling all plugins to see if there are any plugins conflicting with the inlinemod?
Reply
#5
Solved: 1 Year, 2 Months, 3 Weeks ago
See: https://community.mybb.com/thread-206896.html
> SELECT finger FROM hand WHERE id='3'
Reply
#6
Solved: 1 Year, 2 Months, 3 Weeks ago
@Isoldehn
(02-06-2018, 08:59 PM)SeventhVerse Wrote: I have tried the fix my changing the java script to 1810 and it's not worked so I seem to be at a bit of a loss. A search of this support forum seemed to bring up no results too. Any help is greatly appreciative!

EDIT: (Forum URL)

@Knerba I have no plugins enabled on the forum. :/

Also another issue,

"
Access Denied

You do not have permission to access this part of the administration control panel."

When trying to view the users awaiting activation page...
Reply
#7
Solved: 1 Year, 2 Months, 3 Weeks ago
Still having this issue...
Reply
#8
Solved: 1 Year, 2 Months, 3 Weeks ago
(02-06-2018, 10:54 PM)SeventhVerse Wrote: [quote pid='1296779' dateline='1517950749']
I have tried the fix my changing the java script to 1810 and it's not worked so I seem to be at a bit of a loss. 

Hi, 

you have to change ir to 1813, like this forum:

<script type="text/javascript" src="https://community.mybb.com/jscripts/jquery.js?ver=1813"></script>
<script type="text/javascript" src="https://community.mybb.com/jscripts/jquery.plugins.min.js?ver=1813"></script>
<script type="text/javascript" src="https://community.mybb.com/jscripts/general.js?ver=1813"></script>
Reply
#9
Solved: 1 Year, 2 Months, 3 Weeks ago
If your still having this issue you may PM me admin account details and I can take a look for you.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#10
Solved: 1 Year, 2 Months, 3 Weeks ago
Fixed it!

My theme was missing the

	var cookieSecureFlag = "{$mybb->settings['cookiesecureflag']}"; 

Within headerinclude. Cheers for the time input guys, appreciated.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)