Solved: 2 Years, 9 Months, 3 Weeks ago SQL error, people can't register on my forum
#1
Solved: 2 Years, 9 Months, 3 Weeks ago
People can't register on my forum
It bring a table error

And i try to fix it my running this query
ALTER TABLE [/font][/size][/size][/color][color=#dd0000][size=small][size=small][font=Monaco, Consolas, Courier, monospace]mybb_users[/font][/size][/size][/color][color=#007700][size=small][size=small][font=Monaco, Consolas, Courier, monospace] MODIFY [/font][/size][/size][/color][color=#dd0000][size=small][size=small][font=Monaco, Consolas, Courier, monospace]myalerts_disabled_alert_types[/font][/size][/size][/color][color=#007700][size=small][size=small][font=Monaco, Consolas, Courier, monospace] TEXT NULL;

Here is the result it bring
👇👇👇
Please how can i create the missing table 
Reply
#2
Solved: 2 Years, 9 Months, 3 Weeks ago
You’re trying to run the query in mybb_users. The prefix (mybb) seems to be incorrect, hence why the error says the mybb_users table doesn’t exist.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#3
Solved: 2 Years, 9 Months, 3 Weeks ago
(2018-06-25, 04:13 PM)Wires Wrote: You’re trying to run the query in mybb_users. The prefix (mybb) seems to be incorrect, hence why the error says the mybb_users table doesn’t exist.

When people try to register, here is the error it give, please help
Reply
#4
Solved: 2 Years, 9 Months, 3 Weeks ago
Turn off SQL Strict Mode. Run the following query:

set global sql_mode='';
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#5
Solved: 2 Years, 9 Months, 3 Weeks ago
(2018-06-25, 05:41 PM)Wires Wrote: Turn off SQL Strict Mode. Run the following query:

set global sql_mode='';

Try this.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#6
Solved: 2 Years, 9 Months, 3 Weeks ago
(2018-06-25, 05:41 PM)Wires Wrote: Turn off SQL Strict Mode. Run the following query:

set global sql_mode='';

This is the response it give me
👇👇

Please how can i Turn off SQL Strict Mode.

Please how can i Turn off SQL Strict Mode.
Reply
#7
Solved: 2 Years, 9 Months, 3 Weeks ago
Take out the global bit of the query. So it should be:

set sql_mode='';

That should work.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#8
Solved: 2 Years, 9 Months, 3 Weeks ago
Should i message you my cpanel details to your inbox so that you can help me do it
Reply
#9
Solved: 2 Years, 9 Months, 3 Weeks ago
(2018-06-25, 07:01 PM)Theowner Wrote: Should i message you my cpanel details to your inbox so that you can help me do it

Your more than welcome to, although my above query should of done the trick.

Edit: Ahh the beauty of a shared hosting account. Fixed by setting default values.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)