Jump to the post that solved this thread.
Not Solved Plugin Library 13
#1
Not Solved
Hi folks, 

The new google seo 1.8.3 needs new plugin libarary 13: https://github.com/frostschutz/MyBB-PluginLibrary

This plugin is compatibility" => "18*",


On mybb 1.6.18 If I change to 1.6* it works. can I apply this change and then activate seo 1.8.3?

Is this good to go? 

Update mybb 1.6* to 1.8* will run out later.....

Thanks and regards.
https://mhhauto.com
World's most trustworthy automotive forum!
Reply
#2
Not Solved
This user has been denied support. This user has been denied support.
pluginlibrary isn't really a plugin so its compatibility doesn't really matter either, you don't have to change it

whether it works, you'll just have to test it yourself...
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)