Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved My forum suddenly "gone"
#1
Not Solved
Hi, I appreciate your help here. I just recently installed MyBB and everything was working fine. I was still in the process of setting things up when this happened.

I just installed NewPoints yesterday and started working on those settings today. But when I just now went to the main forum (not the admin which is fine) here is what I found: http://papayaville.com/market/

Anyone have any ideas? Is it something to do with Newpoints or a coincidence or?

Thank you for your support.

Rick
Reply
#2
Not Solved
(08-22-2019, 11:13 PM)papayaville Wrote: Hi, I appreciate your help here. I just recently installed MyBB and everything was working fine. I was still in the process of setting things up when this happened.

I just installed NewPoints yesterday and started working on those settings today. But when I just now went to the main forum (not the admin which is fine) here is what I found: http://papayaville.com/market/

Anyone have any ideas? Is it something to do with Newpoints or a coincidence or?

Thank you for your support.

Rick

Check the screenshot below... then... go to your AdminCP and fix it according to the screenshot.


[Image: c0085058c5f5bc42f86c41e0140c23d6.png]
I'm Serpius and You're Not    ¯\_(ツ)_/¯
[Image: y3xr3cj5]
Reply
#3
Not Solved
Seems like you enabled gzip but may also have it enabled via your hosting. I recommend turning off one of them.
Reply
#4
Not Solved
Thank you, yes, I just checked and it was set to Yes. I upped the number to 5 as your site is set to and it lessened the number of characters but still showing them.

(08-22-2019, 11:39 PM)ArtForums Wrote: Seems like you enabled gzip but may also have it enabled via your hosting. I recommend turning off one of them.

Yes!  That was it, thank you. I turned it off in the forum admin and it fixed it. Is it okay to leave it off as long as the hosting one is on?

Thanks!
Reply
#5
Not Solved
(08-22-2019, 11:40 PM)papayaville Wrote: Thank you, yes, I just checked and it was set to Yes. I upped the number to 5 as your site is set to and it lessened the number of characters but still showing them.

(08-22-2019, 11:39 PM)ArtForums Wrote: Seems like you enabled gzip but may also have it enabled via your hosting. I recommend turning off one of them.

Yes!  That was it, thank you. I turned it off in the forum admin and it fixed it. Is it okay to leave it off as long as the hosting one is on?

Thanks!

Yep, if it works and looks better... leave it off. It won't hurt anything. 

My setup is different from your setup due to hosting differences.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
[Image: y3xr3cj5]
Reply
#6
Not Solved
(08-23-2019, 12:22 AM)Serpius Wrote:
(08-22-2019, 11:40 PM)papayaville Wrote: Thank you, yes, I just checked and it was set to Yes. I upped the number to 5 as your site is set to and it lessened the number of characters but still showing them.

(08-22-2019, 11:39 PM)ArtForums Wrote: Seems like you enabled gzip but may also have it enabled via your hosting. I recommend turning off one of them.

Yes!  That was it, thank you. I turned it off in the forum admin and it fixed it. Is it okay to leave it off as long as the hosting one is on?

Thanks!

Yep, if it works and looks better... leave it off. It won't hurt anything. 

My setup is different from your setup due to hosting differences.

Okay, great, thanks very much!! You guys have been extremely helpful Smile
Reply
#7
Not Solved
(08-22-2019, 11:40 PM)papayaville Wrote: Thank you, yes, I just checked and it was set to Yes. I upped the number to 5 as your site is set to and it lessened the number of characters but still showing them.

(08-22-2019, 11:39 PM)ArtForums Wrote: Seems like you enabled gzip but may also have it enabled via your hosting. I recommend turning off one of them.

Yes!  That was it, thank you. I turned it off in the forum admin and it fixed it. Is it okay to leave it off as long as the hosting one is on?

Thanks!


That is correct.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)