Solved: 2 Months, 3 Weeks, 5 Days ago Tweaks on Advanced Sidebox
#21
Solved: 2 Months, 3 Weeks, 5 Days ago
I'm very confused, do you want to remove ASB ? If so, why is it enabled then ?

You want to keep ASB ? Then what is the issue once the plugin is active ? Stop uninstalling or deactivating, if it fixed nothing at fist surely it won't start doing so eventually.
Reply
#22
Solved: 2 Months, 3 Weeks, 5 Days ago
(2021-09-13, 10:51 AM)Omar G. Wrote: I'm very confused, do you want to remove ASB ? If so, why is it enabled then ?

You want to keep ASB ? Then what is the issue once the plugin is active ? Stop uninstalling or deactivating, if it fixed nothing at fist surely it won't start doing so eventually.

basically everything i do on on the sideboxes don't do anything.

everytime i want to do some changes i have to go back to the my backup of 6th of September do the changes and then change back to todays backup.

so it must be something on the files.
Reply
#23
Solved: 2 Months, 3 Weeks, 5 Days ago
You can send me login details (with ACP access) to your board, otherwise I can't think of anything. As far as I'm concerned the plugin doesn't store static files for this (I did check to be sure).
Reply
#24
Solved: 2 Months, 3 Weeks, 5 Days ago
What do you use for $config['cache_store'] in your ./inc/config.php file ? is there an asb.php file in your ./cache/ directory ?
Reply
#25
Solved: 2 Months, 3 Weeks, 5 Days ago
(2021-09-14, 03:33 AM)Omar G. Wrote: What do you use for $config['cache_store'] in your ./inc/config.php file ? is there an asb.php file in your ./cache/ directory ?

$config['cache_store'] = 'db';

only have those 2 css files on /cache/themes/theme3

no php file on that directory as seen on the screenshot


Attached Files Thumbnail(s)
   

.css   asb.min.css (Size: 6.8 KB / Downloads: 13)
.css   asb.css (Size: 10.05 KB / Downloads: 13)
Reply
#26
Solved: 2 Months, 3 Weeks, 5 Days ago
How did you update the plugin from 3.0 to 4.0 ?

Uninstall 4.0, then upload all the files for 3.0, install and uninstall back, then after this upload back all the files for 4.0 and install.
Reply
#27
Solved: 2 Months, 3 Weeks, 5 Days ago
(2021-09-14, 03:58 AM)Omar G. Wrote: How did you update the plugin from 3.0 to 4.0 ?

Uninstall 4.0, then upload all the files for 3.0, install and uninstall back, then after this upload back all the files for 4.0 and install.

i dont remember tbh 3.0 or 3.1.9 ?

(2021-09-14, 03:58 AM)Omar G. Wrote: How did you update the plugin from 3.0 to 4.0 ?

Uninstall 4.0, then upload all the files for 3.0, install and uninstall back, then after this upload back all the files for 4.0 and install.

if its the latest stable 3.1.9 it didn't worked.

same issue still.
Reply
#28
Solved: 2 Months, 3 Weeks, 5 Days ago
Follow the steps I gave you above, get both 3.0 and 4.0 uninstalled, then install 4.0 back.

4.0 works in my board just fine, I did update from 3.0, but it doesn't work in your board. The cache isn't being updated as it is in my board.
Reply
#29
Solved: 2 Months, 3 Weeks, 5 Days ago
(2021-09-14, 04:32 AM)Omar G. Wrote: Follow the steps I gave you above, get both 3.0 and 4.0 uninstalled, then install 4.0 back.

4.0 works in my board just fine, I did update from 3.0, but it doesn't work in your board. The cache isn't being updated as it is in my board.

i have this when i try to install 3.0


Attached Files Thumbnail(s)
   
Reply
#30
Solved: 2 Months, 3 Weeks, 5 Days ago
Hi, no matter what you change, the asb data cache entry seems to never be updated.

It seems to be working now but I would suggest you to change host provider, it was a pain dealing with yours.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)