Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 11 Years, 10 Months, 2 Weeks ago Unable to run the SMTP mail
#1
Solved: 11 Years, 10 Months, 2 Weeks ago
Version: 1.6
Url: www.infomaster21.com

I believe this post as my last resort...

Install MyBB 1.6 native, and I have problems with the registration:

1) _ Can not use Internet Explorer.
2) _ The re-captcha is not working.
3) _ Sending mail does not work.

Try Hotmail and Gmail, and does not work.

Quote:Type: SMTP mail
Server: smtp.gmail.com
Port: 587 o 465
Username: [email protected]
Password: xxxxxxxxxx
Encryption: SSL
Save shipping mail: disabled.
Add ID: Yes.

Enter supporting multiple sites in Spanish (my language) and I see lots of people have the same problem.

Host may be problem? Use a free (Byethost)
Sad
#2
Solved: 11 Years, 10 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
(2010-09-13, 03:52 PM)Gmaster Wrote: Version: 1.6
Url: www.infomaster21.com

I believe this post as my last resort...

Install MyBB 1.6 native, and I have problems with the registration:

1) _ Can not use Internet Explorer.
2) _ The re-captcha is not working.
3) _ Sending mail does not work.

Try Hotmail and Gmail, and does not work.

Quote:Type: SMTP mail
Server: smtp.gmail.com
Port: 587 o 465
Username: [email protected]
Password: xxxxxxxxxx
Encryption: SSL
Save shipping mail: disabled.
Add ID: Yes.

Enter supporting multiple sites in Spanish (my language) and I see lots of people have the same problem.

Host may be problem? Use a free (Byethost)
Sad
Could be your host.

#3
Solved: 11 Years, 10 Months, 2 Weeks ago
Ok, change of host and then comment.
#4
Solved: 11 Years, 10 Months, 2 Weeks ago
Impossible !!!!!!!!!

Cpanel:
[Image: xxxcc.png]

Try PHP Mail and not work, try SMTP (all possible combinations) and never send mails.

Sad
#5
Solved: 11 Years, 10 Months, 2 Weeks ago
Can you try sending it via SMTP but through a hotmail or gmail account. You said its not working with hotmail or gmail, do you mean you cant receive emails from those accounts? Does any other type of inbox get their emails?

Can you also see if there is anything in the System mail log under Tools & Maintenance in your ACP.

Can you enable CAPTCHA so we can see what is going wrong and also what is happening in IE?
#6
Solved: 11 Years, 10 Months, 2 Weeks ago
1º)_ Since the change of host, the re-captcha is not shown. Although the active, is not shown on the registration page.

2º)_ The problem with IE is that it gives error when comparing passwords or mail. Always fails only with IE7 or IE8. Now I checked on MyBB 1.4 and 1.6 occurs.

3º)_ Switch to a payment host (www.hostrentable.com) which has cpanel, and I can not run the mail.

At this time, try:
Server: mail.infomaster21.com
Port: 565
User: [email protected]
Pass: xxxxxxx
Encryptacion: none

Try all possible combinations without positive results. Check that register with another browser Hotmail account.

ACP - Maintenance - System Mails:

Quote:Unable to connect to the mail server with The Given details. <br /> <br /> 110: Connection timed out

Rolleyes
#7
Solved: 11 Years, 10 Months, 2 Weeks ago
Solved!

The problem of re-captcha, is caused by the plugin "Welcome Guest".
The problem of mail, replace all the PHP from the system and fix.

Thanks, closed.
#8
Solved: 11 Years, 10 Months, 2 Weeks ago
hello mate,
i am getting the same problems....
just PMd you regarding that....hope you will reply soon.

Regards,
Veer


Forum Jump:


Users browsing this thread: 1 Guest(s)