Thread Rating:
  • 36 Vote(s) - 4.22 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] Google SEO 1.6.8 [EOL]
#91
i installed the latest version. By uploading inc file in the zip i upload all and it work fine.i didn't change anything in .htaccess which i used in older version now problem is when search throug google it shows 404 Error after i found the problem. The problem is it creating link wrong when i search in google got this url

www.dishunters.com/User-d2hmks--8 but in Forum it

look like this

www.dishunters.com/User-D2hmks--8

check the d2hmks how differ like that all are showing error when search throug google.. Please tell idea
JOIN IN THE SATELLITE DISCUSSION WORLD
Dishunters Discussion forum
Reply
#92
This user has been denied support. This user has been denied support.
The user is named D2Hmks and that's what the URL looks like too. I see nothing wrong there except guests aren't even allowed to access it.
Reply
#93
I found a bug, I think. When you enable "lazy mode" in Links module, seo-friendly sitemap is working only for forums.
[Image: moderator-btn.png]
Reply
#94
(08-19-2011, 06:56 PM)frostschutz Wrote: The user is named D2Hmks and that's what the URL looks like too. I see nothing wrong there except guests aren't even allowed to access it.

Hi sir just search as 'harry dishunter' in google and click it you will see error message.
JOIN IN THE SATELLITE DISCUSSION WORLD
Dishunters Discussion forum
Reply
#95
Hey frost, I got a question. How do you escape certain punctuation from the URL, such as '!' and '?'? I excluded '!' from the filter list and it returns with '%21' in the URL.
Reply
#96
I am getting in the plugins page this
 # Modifications to inc/functions.php are required for URL support. Please see the documentation for details.
# inc/plugins/google_seo/translate.php is required for URL translation. Please see the documentation for details.
# Add to .htaccess:
Do i need to add the patch i have been messed with legacy plugin earlier since i dont know bot are different.
Reply
#97
This user has been denied support. This user has been denied support.
@suresh, upload a fresh copy of function.php from MyBB 1.6.4 package and then apply the patch
Heart

[Image: logo2.png]
Reply
#98
I'm still having my issue with misc.php?google_seo_error=404 for some reason. Are there any other nginx users who've managed to get that particular page to work? It's pretty odd that it won't work at all.
Reply
#99
Huh, just finished reading the documentation. Thank you for such detailed explanation of features.
Reply
(08-20-2011, 12:43 PM)nadlerz Wrote: @suresh, upload a fresh copy of function.php from MyBB 1.6.4 package and then apply the patch

I want to know one thing does i want to change functions.php and .htaccess after i change to 1.6.1 or does old one which i used for leagacy can work for the Latest Version?

Url is troubling for me please tell the solution please the Thread Prefixes are are in url now check it the url i got in google is like this

www.dishunters.com/Thread-airtel-3g-launched-in-jaffna--832

But in My Forum the Url is formatting like this

www.dishunters.com/Thread-hot-news-airtel-3g-launched-in-jaffna--832 it the problem the 'hot news'is my thread perfix is i added. So when as url differ from google search when people enter throug google it show 404 error please give solution for it...
JOIN IN THE SATELLITE DISCUSSION WORLD
Dishunters Discussion forum
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)