Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 6 Years, 11 Months, 2 Weeks ago Editor Is not working properlly?
#1
Solved: 6 Years, 11 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
[Image: LhA54.jpg]


My editor is not loading properly what should i do for this error marked in red box. i didn't edited anything in my editor it was working perfect last night but now it's not loading.please tell me how do i make it to load properly.

Thanks in advance
<snip>
#2
Solved: 6 Years, 11 Months, 2 Weeks ago
Using Firefox? Please read the forum stickies.

Using Cloudflare - disable rocket loader.

Else - please provide account to test.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#3
Solved: 6 Years, 11 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
Thanks Mam Leefish Smile

It was rocketloader now it's working fine Smile
<snip>
#4
Solved: 6 Years, 11 Months, 2 Weeks ago
Definitely report the bug to us here: https://www.cloudflare.com/wco-bug-report.html

If you want to try and keep Rocket Loader on, however, you could look at setting a Page Rule to exclude URLs from our features and caching (definitely recommended on admin urls).

Details: http://blog.cloudflare.com/introducing-p...feature-co
Damon, CloudFlare Community
Tips for using MyBB with CloudFlare
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)