MyBB Community Forums
[For 1.6] Google SEO 1.6.8 [EOL] - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Resources (https://community.mybb.com/forum-8.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.6] Google SEO 1.6.8 [EOL] (/thread-101262.html)



RE: Google SEO 1.6.8 - dimxo - 11-10-2014

Thanks everyone for replying.
I solved it. That was due to godaddy's managed wordpress hosting account, which was not allowing .htaccess rewrite rule to redirect.
Finally, i Found a solution, by installing the forum on subdomain. And then it worked.


RE: Google SEO 1.6.8 - Arka - 11-11-2014

OK, before I do something daft... I have upgraded to 1.8.1 from 1.6.

According to the instructions I have deactivated all the plugins. Now I cannot reactivate Google SEO 1.6.5 because it says it is not compatible.
I was going to load the newer version 1.6.8, but reading the upgrade instructions I see that the plugin should be active when upgrading, then you deactivate and activate it again.
As I cannot do that, what should I do?


RE: Google SEO 1.6.8 - frostschutz - 11-11-2014

it doesn't have to be active... the deactivate/activate just makes available any new settings that may have been added since the last version


RE: Google SEO 1.6.8 - Arka - 11-12-2014

Ok, thank. I'll give it a go.

BTW, who is this user who has been denied support? (see screenshot)
https://www.dropbox.com/s/snrfkank9myqtjw/Screenshot%202014-11-12%2010.13.22.png?dl=0

Ehm... Where do I change the compatibility? I cannot find it withing google_seo.php or other files.
At the moment when I try to activate the plugin it says that is is not compatible.


RE: Google SEO 1.6.8 - Arka - 11-13-2014

Sorry for being a pest, but how/where do I set the compatibility?


RE: Google SEO 1.6.8 - frostschutz - 11-13-2014

Just download it from GitHub for now. https://github.com/frostschutz/MyBB-Google-SEO/archive/master.zip


RE: Google SEO 1.6.8 - Arka - 11-13-2014

Hi FS,

sorry about that but I have just uploaded the version from GitHub, but it is still 1.6.8 and it keeps saying that 1.8 doesn't support it Sad

(Who has been denied support??)

Forget that... My ftp program wasn't uploading the files... It is working fine now Big Grin


RE: Google SEO 1.6.8 - d0m - 11-19-2014

(11-13-2014, 06:25 PM)Arka Wrote: Hi FS,

sorry about that but I have just uploaded the version from GitHub, but it is still 1.6.8 and it keeps saying that 1.8 doesn't support it Sad

(Who has been denied support??)


Forget that... My ftp program wasn't uploading the files... It is working fine now Big Grin

I have same problem with  This plugin is incompatible with MyBB 1.8.2
 

And can't find where can change version


RE: Google SEO 1.6.8 - Arka - 11-19-2014

(11-19-2014, 12:20 PM)d0m Wrote:
(11-13-2014, 06:25 PM)Arka Wrote: Hi FS,

sorry about that but I have just uploaded the version from GitHub, but it is still 1.6.8 and it keeps saying that 1.8 doesn't support it Sad

(Who has been denied support??)



Forget that... My ftp program wasn't uploading the files... It is working fine now Big Grin

I have same problem with  This plugin is incompatible with MyBB 1.8.2
 

And can't find where can change version
Just find the file "plugin.pho (I think...) in the google_SEO directory (I think, but there is only one Big Grin) and you will find the compatibility there.
Sorry for the sketchy info, but I am not at my computer now Big Grin, but the file is pretty easy to spot.


RE: Google SEO 1.6.8 - Saint Francis - 11-19-2014

(11-19-2014, 12:27 PM)Arka Wrote:
(11-19-2014, 12:20 PM)d0m Wrote:
(11-13-2014, 06:25 PM)Arka Wrote: Hi FS,

sorry about that but I have just uploaded the version from GitHub, but it is still 1.6.8 and it keeps saying that 1.8 doesn't support it Sad

(Who has been denied support??)




Forget that... My ftp program wasn't uploading the files... It is working fine now Big Grin

I have same problem with  This plugin is incompatible with MyBB 1.8.2
 

And can't find where can change version

Just find the file "plugin.pho (I think...) in the google_SEO directory (I think, but there is only one Big Grin) and you will find the compatibility there.
Sorry for the sketchy info, but I am not at my computer now Big Grin, but the file is pretty easy to spot.

Did you try to edit the plug-in file ?