MyBB Community Forums
[For 1.6] Google SEO 1.6.8 [EOL] - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Resources (https://community.mybb.com/forum-8.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.6] Google SEO 1.6.8 [EOL] (/thread-101262.html)



RE: Google SEO 1.6.2 - Omar G. - 01-09-2012

Would you reccomend to disable users profiles indexing in google? Just curiuos about your oponion.


RE: Google SEO 1.6.2 - dgcyears - 01-10-2012

Thanks, i figured it out, nice plugin!



RE: Google SEO 1.6.2 - frostschutz - 01-10-2012

That probably means there is a problem with your rewrites, either in general or if only thread urls are affected, with the rewrite rule for threads (for example if you changed your URL scheme to something that has conflicts with other schemes).


RE: Google SEO 1.6.2 - BleepyEvans - 01-10-2012

I only get a Meta Description when im actually in a thread or forum.
There is no Meta Description or Keywords on the board index.

Is this correct?


RE: Google SEO 1.6.2 - Euan T - 01-10-2012

Yes, that is correct. I recommend you add the meta tags manually through the templates for the Index and Portal pages.


RE: Google SEO 1.6.2 - BleepyEvans - 01-10-2012

Ok thanks.


RE: Google SEO 1.6.2 - remshad - 01-17-2012

while i Include Users in the XML Sitemap. my server goes down ..

is it cpu heavy process ..

i already set Sitemap Pagination=500 still there is no use


RE: Google SEO 1.6.2 - frostschutz - 01-17-2012

It shouldn't be CPU heavy, besides, as long as only Google (and other search engines) access the sitemap, the users sitemap should be hit only rarely (when Google hits the sitemap, and when a new user registered in the meantime).

It'll be more heavy (in short term) if you change the pagination since then the search engines have to refetch all pages rather than just the changed ones.


RE: Google SEO 1.6.2 - dtommy79 - 01-17-2012

Hi,

I'm unable to open threads that has the "รค" character in their title. It only happens when google seo is activated. I guess I have to add something to the .htaccess, but I'm unsure what.

Any help is appreciated.

Thanks


RE: Google SEO 1.6.2 - frostschutz - 01-17-2012

It should work fine. I'm using it with umlauts and japanese characters myself.

Problems could arise if your forum is not using UTF-8 or does not have mbstring support. In that case you have to fix your hosting/settings (useUTF-8 everywhere) or alternatively use the translate feature to replace these characters with ASCII ones.