MyBB Community Forums
[For 1.6] Google SEO 1.6.8 [EOL] - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.6] Google SEO 1.6.8 [EOL] (/thread-101262.html)



RE: Google SEO 1.6.3 - NNT_ - 2012-10-31

How to enable rel="caronical" on site? (Google SEO Meta is active already)
I read the documentation, but I can't find how to enable that function. Sad


RE: Google SEO 1.6.3 - frostschutz - 2012-10-31

In the Google Seo Meta Settings, set "Canonical Page" to yes. It's enabled by default.


RE: Google SEO 1.6.3 - halloweens - 2012-10-31

ok so i have a big problem here, I have installed this plunging and working on one of my other forums, but when i try to get it working on my new forum the urls dont change.

example http://www.-.co.uk/forum/thread-1.html

http://www.-.co.uk/forum/user-1.html it should be http://www.-.co.uk/forum/user-admin


RE: Google SEO 1.6.3 - frostschutz - 2012-10-31

What does it say on the plugins page? You've either not enabled URL or not applied changes to core files or changed the URL settings to empty URL schemes...


RE: Google SEO 1.6.3 - halloweens - 2012-10-31

Google SEO (1.6.3)


Google Search Engine Optimization as described in the official Google's SEO starter guide. Please see the documentation for details.
404, Meta, Redirect, Sitemap and URL are enabled. (Configure)
Click to Revert changes to core files.

Created by Andreas Klauer

that what it says i have enabled url

and this is whats in forum url schemes ( Forum-{url} ) minus the brackets


RE: Google SEO 1.6.3 - frostschutz - 2012-10-31

In that case, it should work. Maybe you are using a weird theme/template/plugin which contains hardcoded forum-id.html URLs instead of using actual URLs? Do you have Redirect enabled?


RE: Google SEO 1.6.3 - halloweens - 2012-10-31

ha i found why, i accidently had disabled all plugins on ....... :s sorry about that This is the theme im using http://www.thehalloweenshoplist.co.uk


RE: Google SEO 1.6.3 - frostschutz - 2012-10-31

(2012-10-31, 02:14 PM)halloweens Wrote: ha i found why, i accidently had disabled all plugins on

Hm, kinda sucks if you can't see that on the plugins page. Maybe MyBB should display a message on the plugins page saying that all plugins are disabled through the global switch... or even move the setting there entirely. Or I'll just add it to the plugin status Sleepy


RE: Google SEO 1.6.3 - KingCupid - 2012-11-03

After Installing Google Seo URL becomes"

http://mydomain.com/forums/Thread-Wellscience-Active-IQ-Kids-with-Brahmi-Capsuls-worth-600-300

Hoe to make it :
http://mydomain.com/forums/Thread-Wellscience-Active-IQ-Kids-with-Brahmi-Capsuls-worth-600-300.html

How to add .html at the end of url?


RE: Google SEO 1.6.3 - Glitch - 2012-11-04

(2012-11-03, 10:19 PM)KingCupid Wrote: After Installing Google Seo URL becomes"

http://mydomain.com/forums/Thread-Wellscience-Active-IQ-Kids-with-Brahmi-Capsuls-worth-600-300

Hoe to make it :
http://mydomain.com/forums/Thread-Wellscience-Active-IQ-Kids-with-Brahmi-Capsuls-worth-600-300.html

How to add .html at the end of url?

Add .html after "{url}" in the thread box (Thread-{url}.html) and add the generated rewrite rules in Plugins to your .htaccess.