MyBB Community Forums
[For 1.6] Google SEO 1.6.8 [EOL] - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Resources (https://community.mybb.com/forum-8.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.6] Google SEO 1.6.8 [EOL] (/thread-101262.html)



RE: Google SEO 1.6.5 - frostschutz - 12-09-2012

Changes in Google SEO 1.6.5:
  • regression: redirect permission check wasn't working properly since 1.6.2
  • sitemap now uses X-Robots-Tag: noindex
  • showthread page=last redirected to first page instead
  • plugin status now warns you if all plugins are disabled

(12-05-2012, 02:43 PM)meister-igi Wrote: how can i edit the error page?

See the google seo language file.


RE: Google SEO 1.6.5 - Millit - 12-10-2012

Why can't I download the plugin from the official mod list? It says me "Invalid Download"

And I'd also like if you add the possibility to easily make the urls with parent link
Discussions links: myforums.com/forum_name/discussion_name_with_lowercase.html


RE: Google SEO 1.6.5 - andrewjs18 - 12-10-2012

(12-10-2012, 07:52 AM)Millit Wrote: Why can't I download the plugin from the official mod list? It says me "Invalid Download"

And I'd also like if you add the possibility to easily make the urls with parent link
Discussions links: myforums.com/forum_name/discussion_name_with_lowercase.html

not sure, but you can download it from github: https://github.com/frostschutz/Google-SEO/downloads


RE: Google SEO 1.6.5 - dragonexpert - 12-10-2012

Is it possible to have it written more optimally for online.php? Every thread on that page it seems to be costing a query, while on forumdisplay.php it doesn't.


RE: Google SEO 1.6.5 - reaperz73 - 12-12-2012

The meta tags are not showing up on threads. How can I fix this. I have everything enabled and no tags?

Mybb 1.6.8

http://www.yourgeekonthego.com/forum
test account
user: test
pass: testing

thanks so much


RE: Google SEO 1.6.5 - frostschutz - 12-12-2012

Shouldn't be... the change only affects page=last which isn't used anywhere internally by MyBB.


RE: Google SEO 1.6.5 - Tr_LojistiK - 12-12-2012

Thank you frostschutz

Turkish language pack


RE: Google SEO 1.6.5 - frostschutz - 12-12-2012

action=lastpost works fine for me. If it doesn't work for you it's probably not related to this plugin.


RE: Google SEO 1.6.5 - umarizal - 12-14-2012

After renaming some forums, the URL is wrong with the old name and showing 404.

How do "upgrade" of the URLs?

Thank you Wink

Edit: My forum - http://www.terraplenagem.net/forum/ (error in forum "aterro")


RE: Google SEO 1.6.5 - frostschutz - 12-14-2012

(12-14-2012, 05:42 PM)umarizal Wrote: How do "upgrade" of the URLs?

It happens automatically, whenever the site is actually accessed directly. It's a problem in your case as your URL does not work, so it's not accessed and not updated. In such a case you'd have to go to forumdisplay.php?fid=<id> manually.

Quote:Edit: My forum - http://www.terraplenagem.net/forum/ (error in forum "aterro")

It seems you've played with your URL scheme settings, so this forum ended up having an URL like this:

http://www.terraplenagem.net/forum/f-operacoes-e-tecnicas-4/5-aterros

For such an URL scheme which uses virtual directories, you'd need to change rewrite rules to make them work.