MyBB Community Forums
[For 1.6] Google SEO 1.6.8 [EOL] - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Resources (https://community.mybb.com/forum-8.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.6] Google SEO 1.6.8 [EOL] (/thread-101262.html)



RE: Google SEO 1.6.5 - José F. - 12-31-2012

Is it a charset issue? It worked like this until now that he moved to another host. And if I change to Topico instead of Tópico, google will have to index all the pages again, or am I wrong?


RE: Google SEO 1.6.5 - frostschutz - 12-31-2012

It would. So make sure the .htaccess is encoded in UTF-8 (the one you gave me wasn't) and see if that works.

Do the rules the plugin doesn't complain about work or not?


RE: Google SEO 1.6.5 - José F. - 12-31-2012

Ok, just changed to UTF-8 and now it's working. This is weird, though. I tried this yesterday and it didn't work. Tried it today and it's working. Toungue Thank you!


RE: Google SEO 1.6.5 - kokoko - 12-31-2012

it's works now that's i why i edited this post


RE: Google SEO 1.6.5 - raminr63 - 01-02-2013

Hi
guys why i have this error:

Your Sitemap appears to be an HTML page. Please use a supported sitemap format instead.


RE: Google SEO 1.6.5 - Nebulon Ranger - 01-05-2013

Some of my URLs are borked.

I seem to be getting URLs like http://www.zejroleplaying.org/forum-the-lobby/f-tsl when it should be http://www.zejroleplaying.org/forum-tsl; I used to have Virtual Directories on but I disablked them and removed them from my htaccess and it's still trying to rewrite them that way.


RE: Google SEO 1.6.5 - frostschutz - 01-05-2013

StingReay:
Google SEO updates URLs only when they're accessed, which usually isn't a problem but causes what you're seeing in this particular case. If you remove the / from [^./] in the rewrite rules it should recognize, update and redirect them.


RE: Google SEO 1.6.5 - Nebulon Ranger - 01-05-2013

That fixed it! Thanks frostschutz.


RE: Google SEO 1.6.5 - pilinko - 01-06-2013

no one can help me? it's about 2 weeks that i can't fix this issue with this plugin.. http://community.mybb.com/thread-131415.html


RE: Google SEO 1.6.5 - Leefish - 01-07-2013

I am sorry if this question has already been answered in this thread, but I wanted to know if there is anything I can/should do to keep my Forum urls indexed if I change the name of a forum.

Example: I have Abstract Art - Questions and Answers and I want to rename that to Abstract Art - Questions & Answers. Do I just rename it and Google SEO takes care of the rest or do I need to take more action?

Thank you..