MyBB Community Forums
[For 1.6] Google SEO 1.6.8 [EOL] - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Resources (https://community.mybb.com/forum-8.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.6] Google SEO 1.6.8 [EOL] (/thread-101262.html)



RE: Google SEO 1.6.5 - frostschutz - 04-29-2013

It's not possible. You need something unique to identify the URL type in the URL.


RE: Google SEO 1.6.5 - Brazuca - 04-29-2013

(04-29-2013, 12:56 PM)frostschutz Wrote: It's not possible. You need something unique to identify the URL type in the URL.

Thanks for response, Frost !

How can I update the URLs that have already been created before the instalation and configuration of your plugin


RE: Google SEO 1.6.5 - marcus123 - 05-08-2013

Hi could you help me please I have this problem when I guest clicks on reply or new thread at the bottom of the page it shows this message

Forbidden

You don't have permission to access /newthread.php on this server.


RE: Google SEO 1.6.5 - MikeInToshx - 05-08-2013

how come my sitemap does not work? or any other of the plugin i guess? Ive done everything what it says in the docs.


RE: Google SEO 1.6.5 - VAPOR - 05-10-2013

Great mod frost, thanks bud Smile


RE: Google SEO 1.6.5 - brad-t - 05-12-2013

Hey frost,

I have a thread on my forum that is having numbers appended to the URL, even though there are no other threads with the same title. Is it possible to get rid of them?

http://harajuju.net/Topic-Anna-Sui--760


RE: Google SEO 1.6.5 - frostschutz - 05-12-2013

brad, "SELECT FROM mybb_threads WHERE subject LIKE '%Anna%Sui%'", does it really yield no other entry than 760? In that case it's odd as Google SEO should update it accordingly.

Only thing I can think of is that another thread was named Anna Sui, then renamed and its URL never updated since. Check in the google_seo table for an Anna-Sui entries and which ID it has... and then if you can open showthread.php?tid=id


RE: Google SEO 1.6.5 - DCO - 05-17-2013

Hi Frost,

First of all thanks for a great module.

When I enter forum/ in Forum URL scheme I get errors in sub forum like this:

In main site: http://myforumsite.tld/forum/forum-title

But when you click on forum title to show the sub forums then it shows like this:

In sub forum view: http://myforumsite.tld/forum/forum/forum-title

What do I wrong?

Thanks in advance...


RE: Google SEO 1.6.5 - chiisana - 05-18-2013

Hi,
I already installed google seo to mybb forum. It works for member url but forum & thread. I'm using default .htaccess content and didnt make any change. When I click to Forum/ Thread urls 404 appears. Please help me to fix it or show me how to debug the problem. Thanks.

# Google SEO URL Forums:
RewriteRule ^Forum\-([^./]+)$ forumdisplay.php?google_seo_forum=$1 [L,QSA,NC]
# Google SEO URL Threads:
RewriteRule ^Thread\-([^./]+)$ showthread.php?google_seo_thread=$1 [L,QSA,NC]
# Google SEO URL Users:
RewriteRule ^User\-([^./]+)$ member.php?action=profile&google_seo_user=$1 [L,QSA,NC]
#It works for Users


RE: Google SEO 1.6.5 - Max Payne - 05-21-2013

I don't know what I'm doing wrong but the SEO Friendly URL isn't working for me.