MyBB Community Forums
[For 1.6] Google SEO 1.6.8 [EOL] - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Resources (https://community.mybb.com/forum-8.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.6] Google SEO 1.6.8 [EOL] (/thread-101262.html)



RE: Google SEO 1.6.5 - korrosiv - 05-25-2013

I am seeing something on my URL that I never noticed before.

It looks like an ID number or something, but I haven't changed any settings with the plugin, or with my board for that matter, and it wasn't doing this just a few days ago.

Can anyone help? Because I'm sure this isn't good for SEO

Here's a screenshot of what I'm referring to.

Thanks

[attachment=29402]


RE: Google SEO 1.6.5 - faviouz - 05-25-2013

That's because of the AddThis widget you have on your site. It appends a string to the URL in order to track analytics. Look around their site, you should be able to opt out of analytics and get a different snippet of code (one which doesn't append the ugly string to the URL). You can then replace the existing code in your templates.

Either way, it has no effect on SEO whatsoever. It's just like an HTML anchor (notice the # before the random sequence of characters). With a little voodoo magic AddThis is able to track useful analytics, stats and stuff. URLs do get a bit ugly though, so if it's something that bothers you, get rid of it.


RE: Google SEO 1.6.5 - Dannymh - 06-02-2013

Is there any simple way to hook into this for plugins and writing urls


RE: Google SEO 1.6.5 - Shade - 06-02-2013

Just wondering if there's the chance to give to custom pages SEO urls as well. I'm not used to work with rewrite rules, but still would like to achieve this. Thanks for your hard work frostschutz, this plugin strongly helped my site to get a PR higher than I would expect it to be.


RE: Google SEO 1.6.5 - Dannymh - 06-02-2013

Im going to take a closer look if I am well enough to work tomorrow if I work it out ill post here


RE: Google SEO 1.6.5 - Dannymh - 06-07-2013

I wanted to change my paths to

http://url/forum-forumname/thread-threadtitle

however when I do this with the settings the URL's generated become
http://url/THREAD-forumname/threadtitle

and these end up in a 404.

Also if I do get this working, how will relative path links work. I note that the buddy list and the PM notification links all use relative paths so when I click on one of those links if I was in

http://url/forum-forumname/thread-threadtitle

it would be pointing to

http://url/forum-forumname/private.php

Which is obviously incorrect.

Cheers
Dan


RE: Google SEO 1.6.5 - bekircem - 06-09-2013

How i create meta keywords for my forum pages?


RE: Google SEO 1.6.5 - BlueEew - 06-22-2013

Subbing.

Just Installed this working great so far.


RE: Google SEO 1.6.5 - franciscoluiz - 06-27-2013

I am using the latest version of the plugin and latest version of MyBB ..

when the url has the "/" character at the end, shows a 404 error.

Example.

http://forumname/User-username ~> works
http://forumname/User-username/ ~> error 404

How can I fix this?


RE: Google SEO 1.6.5 - DJMOKHTAR - 07-07-2013

hi

im uninstall and install again this plugin but my old link not work now

example for my old profile link :

http://mysite.com/User-admin--1

and this is new profile link:

http://mysite.com/User-admin

where is --1 in end of link? and who i can add this scheme ?