MyBB Community Forums
server encountered internal error - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: server encountered internal error (/thread-103212.html)



server encountered internal error - Ad Bakker - 2011-09-05

During saving a message with an attachment, and after a long waiting period, an error message appeared:

"Encountered an internal error or misconfiguration and was unable to complete your request"

With the advise to contact the provider.
I contacted them, but then they ask all kind of details which (apart from my admin data) are difficult to answer:

"Please get back to us with the address and the steps where you get this error as well as the admin username and password for your site if you get the issue from the backend."

I checked the databases, and the attachment was there (together with a thumbnail as it was a .jpg file) but the post number was not given there (still 0), and the message was not in the post data base.

It was not a coincidence, because it happened twice. The special thing is that I was working with Internet Explorer 9 on a Vista laptop, where generally I work at an iMac with Safari, Chrome and Firefox. There I never had this problem before, and (I just checked) also not after the above event.

Anyone who recognizes this?

Regards,

Ad Bakker