MyBB Community Forums
poll goes wrong - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: poll goes wrong (/thread-103367.html)



poll goes wrong - The-Dragon-Man - 2011-09-07


when i select a poll and click vote, it appears like a blank page


RE: poll goes wrong - faviouz - 2011-09-07

Revert the showthread_poll template to default.


RE: poll goes wrong - The-Dragon-Man - 2011-09-07

Quote:<form action="polls.php" method="get">
<input type="hidden" name="action" value="vote" />
<input type="hidden" name="pid" value="{$poll['pid']}" />
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td colspan="4" class="thead" align="center"><strong>{$lang->poll} {$poll['question']}</strong></td>
</tr>
{$polloptions}
</table>
<table width="100%" align="center">
<tr>
<td><input type="submit" class="button" value="{$lang->vote}" /></td>
<td valign="top" align="right"><span class="smalltext">[<a href="polls.php?action=showresults&amp;pid={$poll['pid']}">{$lang->show_results}</a>{$edit_poll}]</span></td>
</tr>
<tr>
<td colspan="2"><span class="smalltext">{$publicnote}</span></td>
</tr>
</table>
</form>



RE: poll goes wrong - faviouz - 2011-09-07

I didn't ask you to give me the code. I told you to revert it to default, by clicking the Options button and selecting Revert to Original.


RE: poll goes wrong - The-Dragon-Man - 2011-09-07

Well i am sorry but that makes no seance.


RE: poll goes wrong - faviouz - 2011-09-07

Go to Admin CP > Templates & Style > Templates > Your Template Set > Show Thread Templates > showthread_poll > Options > Revert to Original.


RE: poll goes wrong - The-Dragon-Man - 2011-09-07

So i am meant to remove the code that is already there and put change it with another code from and theme?????????


RE: poll goes wrong - faviouz - 2011-09-07

No. Just click the Options button next to the showthread_poll template and select the Revert to Original option.


RE: poll goes wrong - Kbassil - 2011-09-07

i feel for you, faviouz


RE: poll goes wrong - The-Dragon-Man - 2011-09-07

@Kbassil thank you for your support but at the end of the day i am still learning about mybb i thought this site was for support and not to put members down when they ask silly questions.

@Faviouz thank you for you support and helping with this i have found it and it now works the way it should.